1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Soundproblem bei Grand Prix 4

Dieses Thema im Forum "Audio" wurde erstellt von crusader76, 17. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,

    ich habe ein Problem bei GP4. Der Sound im Spiel selber kommt total unerträglich abgehackt. Das selbe Problem habe ich bei Virtua Tennis.
    Mein System: XP1800+,ECS K7S5A,Radeon 8500,Terratec 512i Digital.
    Treiber sind mehrfach gewechselt(kein Erfolg) bis auf den Soundtreiber, da Terratec nur einen Win XP Treiber hat.
    Konflikte liegen keine vor, und der Onboardsound ist deaktiviert.
    Schmeiße ich die Terratec raus und nehme den onboardsound, habe ich immer noch das selbe Problem.
    Alle anderen Spiele sowie MP3 etc. laufen problemlos.
    Fahre ich allerdings den Rechner mit nur 100MHz CPU Takt hoch ist der Sound glasklar, komisch oder?
    Neuinstallation von Spielen sowie von Xp bringt keine Besserung.

    Hat jemand \'ne Ahnung wo da das Problem liegt? Ich bin mit meinem Latein am Ende!!!

    Vielen Dank im Vorraus!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen