SoundProblem mit Audigy LS

Dieses Thema im Forum "Audio" wurde erstellt von ekke13, 13. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    Hallo,
    habe heute eine neue Grafikkarte und eine neue Festplatte bekommen. Beides eingebaut und Windows neuinstalliert. Soweit so gut. Lief auch (fast) alles wie gewohnt. Als ziemlich letztes war der Treiber für die Soundkarte an der Reihe.
    Also Laufwerk auf und CD rein und installieren. Dann installation gestartet --> abgestürtzt -.- Also alles beendet nochmal. Dann ging alles - bis auf den Ton :D Das Diagnose-Tool in dem Treiber ergab, dass alles in Ordnung ist. Also wollte ich alles nochmal de- und dann wieder installieren. Ja beim deinstallieren stürtzte das zeug wieder ab und jetzt geht gar nichtsmehr. Ich hab keine Ton und kann weder de- noch installieren.

    Wie komm ich jetzt weiter?
    Betriebsystem ist Windows XP
    on-board sound ist ausgeschaltet.
    Treiber über den GeräteManager zu deinstallieren, habe ich bereits gemacht. Bringt nichts, es kommen auch dann wieder Fehlermeldungen.

    Bin für jede Hilfe dankabr :hwluxx:


    mfg
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Welche Fehler? Steckt die Karte wirklich richtig im Steckplatz? Schon aktuelle Treiber probiert? Eventuell ist das Netzteil zu schwach für die neue Graka
     
  3. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    Es kommen diverese Fehlermeldungen an verschiedenen Stellen.

    Die Fehlermeldung in der Installation lautet:
    Fehlernummer:0x80040201
    Beschreibung: Ein Ereignis konnte keinen Abonennten aufrufen.

    Karte steckt richtig drin. Es gibt nur ein "kleine" Treiberpaket auf der creative seite. Dies habe ich schon asurpboiert --> kein Erfolg.

    Mit dem NT sollt eigentlich gehen. Die neue GraKa verbraucht nur ein paar Watt mehr und Spiele, 3dMark usw. laufen ja stabil.

    Edit: Da gestern beim Ausbau der GraKa ganz nett Staub rumgewirbelt wurde, hab ich mal den Slot der Soundkarte ausgeblasen. Jetzt läuft der Sound wenigstens mal. Brauch ich diese Creative Software oder kann ich die Einstellungen für das 5.1 System auch woanders vornehmen?
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.659
    "Abonennten" ist wohl die Soundkarte, die nicht gefunden wird.
    Selbige Fehlermeldung kann kommen, wenn man Soundtreiber deinstallieren will, obwohl die Karte schon ausgebaut ist.

    Als erstet sollte mal festgestellt werden, ob ein "Multimedia Device" beim Booten vom BIOS mit den anderen PCI-Komponenten (z.B. IDE-Controller) mit aufgeführt wird.
     
  5. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    Ich bekomme jetzt aber ja Ton - also wird die Soundkarte erkannt. Die deinstallation geht trotzdem nicht.

    Werde ich gleich ausprobieren.

    Edit: Ergebniss: Die Seite wird bei mir gar nicht angezeigt. Wenn ich das richtig im Kopf hab, kommt ja bei den meisten Boards nach dem ersten Bild (da wo CPU+Ram+Master/Slave angezeigt werden) nochmal ein Bild mit den Controllern und danach erst das bootscreen des Betriebssystemes. Das zweite Bild gibt es bei mir aber nicht. :rolleyes:
     
  6. Fiorina

    Fiorina Kbyte

    Registriert seit:
    14. Juli 2000
    Beiträge:
    159
    Probier auch mal einen anderen Steckplatz für die Soundkarte.
     
  7. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395

    Wenn du mir noch erklärst, was das bei der de- bzw installation bringen soll, gerne.
     
  8. Fiorina

    Fiorina Kbyte

    Registriert seit:
    14. Juli 2000
    Beiträge:
    159
    Das bringt dir nichts bei der Deinstallation.
     
  9. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    siehst du ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen