Soundprobleme in Win 3.11

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Flachskopf, 25. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Flachskopf

    Flachskopf Byte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    11
    Hallo Wissender,

    Ich habe gerade in meinenalten 486er mit Win 3.11 eine Sound Blaster 16-Karte eingebaut und alle nötigen Treiber installiert, sowie die nötigen Eintragungen in der autoexec.bat gemacht.

    Nun zum Problem. Meine Freude war groß, als ich einen Neustart gemacht habe und das Begrüßungsgedudel von Win 3.11 ertönte. Das war es dann aber mit Sound. Wenn ich eine .wav Datei öffne höre ich nichts und wenn ich eine Musik-CD ins Laufwerk einlege, erhalte ich die Meldung, daß kein Datenträger eingelegt ist, wobei normale Daten-CDs problemlos erkannt werden.

    Ich habe nun schon verschiedenes ausprobiert, finde aber keine Lösung.
    Bin für jede Hilfe dankbar.

    Gruß, Flachs
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hier findest Du einen Freeware CD-Player für Windows 3.11:
    http://www.freewareguide.de/win31/mmplay.shtml#play
    Ich habe selbst früher ein Tool verwendet, das meiner Soundblaster 16 Karte beilag und unter DOS lief.
    Gute Informationen über Win 3.1 findest Du außerdem hier (ausgezeichnete Linkliste)
    http://www.win31.de/
    MfG
    Nachtrag: Ohne Installation von Quicktime war unter Win3.11 kaum Multimediaunterstützung vorhanden.
    [Diese Nachricht wurde von Rattiberta am 25.05.2003 | 18:29 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen