Soviel Kaffee gibt es doch gar nicht

Dieses Thema im Forum "Software allgemein" wurde erstellt von NoOne2, 30. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. NoOne2

    NoOne2 Byte

    Registriert seit:
    24. Oktober 2004
    Beiträge:
    9
    Hi !

    Soviel Kaffee, wie ich in letzter Zeit vor meinem PC Zeit zum trinken habe, gibt es doch gar nicht oder ??

    Das Problem: Ich habe einen AMD K6-3 2 500 MhZ, 384 MB Ram.
    Seit kurzem habe ich WLAN, ausserdem habe ich AVG Free Edition als Virenscanner und Zone Alarm als Firewall installiert.
    Ich benutze XP mit SP2.
    Ausserdem benutze ich als Browser die aktuelle Version von Firefox.

    Wenn ich die WLAN Verbindung aktiviert habe ist mein PC derart langsam, das es manchmal kaum möglich ist, daran vernünftig zu arebiten.
    Deaktiviere ich jedoch die Verbindung, hat der PC dieselbe Geschwindigkeit, wie eh und je.

    Da ich eh kaum noch (zeit zum) spiele(n habe), hatte ich eigentlich auch nicht vor, meinem Rechner einen neuen CPU bzw. Mainboard usw. zu spendieren.
    Doch so langsam verliere ich echt die Geduld.

    Wäre nett, wenn jemand von Euch mir weiterhelfen könnte.

    Nachdem ich das SP2 installiert habe, ging es ETWAS besser, jedoch noch nicht wirklich gut.
    Die WLAN Verbindung ist fast immer "Sehr gut" bis "gut".
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    schnell werde ich deinen Kaffeekonsum vermutlich nicht senken können, kann da auch nur Vermutungen anstellen.

    Schaue einmal im Taskmanager (wenn der Rechner langsam reagiert) welcher Prozess eine hohe CPU-Last erzeugt. Poste den Namen von dem Prozess.

    So vom Gefühl her würde ich an der Firewall (Zone Alarm) drehen oder sie besser einmal testweise deinstallieren.

    UKW
     
  3. NoOne2

    NoOne2 Byte

    Registriert seit:
    24. Oktober 2004
    Beiträge:
    9
    Ich habe festgestellt, das es evtl. an dem Mozilla Firefox liegt..Ich werde mal rum experimentieren, ob es mit dem Netscape besser geht.
    Der Firefox liegt, jedenfalls zu r Zeit, hier auf dieser Seite, mit über 40 % CPU Auslastung vor allen anderen.
    Ich habe da auch zur Zeit angeblich ein Wurmproblem (am PC), glaube da aber noch nicht so ganz dran...
     
  4. andy33

    andy33 Megabyte

    Registriert seit:
    11. Januar 2002
    Beiträge:
    1.139
    Ein Wurmproblem? Dem solltest du lieber mal intesiv nachgehen.

    "Glauben" heisst in dem Fall nämlich "nicht wissen"!!!

    Aber mir fällt da noch was ein. Was für einen WLAN Adapter setzt du denn ein? Ich bin vor kurzem nämlich mal zu einem Kunden gerufen worden der ein aähnliches Problem hatte. Älterer Pentium II Prozzi mit 256MB usw. Die kiste lieft in Zeitlupe wenn der WLAN Sick aktiviert war. Hatte auch keine Ahnung was das ist, aber ein Blick ins Handbuch des Sticks brachte erste Auskunft, denn der Stick stellte wesentlich höhere Hardware anforderungen als vorhanden waren.

    Er lief zwar und stellte auch ne verbindung her, aber da die kiste damit extrem ausgelstet war, lief sonst fast gar nix mehr.

    Schau mal nach.

    Aber wichtiger noch, Fahnde nach dem vermeintlichen Wurm!!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen