1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Speichererweiterung...Rechner lahmt !

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Pro, 7. Juni 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Pro

    Pro ROM

    Registriert seit:
    7. Juni 2001
    Beiträge:
    1
    habe auf meinem mb ( shuttle P597 100mhz) 3 slots. es waren
    2 X 64 mb sdram 100er installiert...nun ist ein 128er sdram 133
    dazugekommen. mehrere konfiguationen ausprobiert, getauscht
    zwischen allen slots, auch die einstellungen im bios durchprobiert...
    der rechner bleibt trotzdem deutlich langsamer ( ca. 50% verlust ! )

    kann es was mit dem L2 chache zu tun haben ( 512 kb ) ?
    als cpu dient ein AMD K6 II 500
    hat jemand eine idee, wie man das problem umgehen kann ?

    danke für einige vorschläge !
    gruß
    sascha
     
  2. megatrend

    megatrend Guest

    Hallo,

    Es scheint in der Tat so zu sein, dass zur Zeit bei Dir nur 128 MB RAM gecached werden, was eben Leistungseinbussen mit sich bringt. Wenn ich die Sache richtig interpretiere, hast Du 512 KB Second Level Cache auf dem Mobo. Der Einbau eines 1-MB-Second-Level-Cache-Modules könnte Dir ev. helfen (gem. URL: http://www.spacewalker.com/german/faq/597.htm

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen