1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Speicherspannung + Single Channel & Dualchannel PROBLEM

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Jussip, 21. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jussip

    Jussip ROM

    Registriert seit:
    8. Juni 2000
    Beiträge:
    5
    --------[ Chipsatz - TECHNO-BOX (Techno-Box) ]--------------------------------------------------------------------------

    [ North Bridge: nVIDIA nForce2 Ultra 400 ]

    North Bridge Eigenschaften:
    North Bridge nVIDIA nForce2 Ultra 400
    Revision C1
    Gehäusetyp 840 Pin BGA
    In-Order Queue Depth 8

    Speichercontroller:
    Typ Dual Channel (128 Bit)
    Aktiv-Modus Single Channel (64 Bit)

    Speicher Timings:
    CAS Latency (CL) 2.5T
    RAS To CAS Delay (tRCD) 3T
    RAS Precharge (tRP) 3T
    RAS Active Time (tRAS) 7T
    Row Cycle Time (tRC) 11T
    Row Refresh Cycle Time (tRFC) 12T
    Command Rate (CR) 1T
    RAS To RAS Delay (tRRD) 2T

    Speichersteckplätze:
    DRAM Steckplatz #1 512 MB (DDR SDRAM)
    DRAM Steckplatz #2 512 MB (DDR SDRAM)

    AGP Controller:
    AGP Version 3.00
    AGP Status Aktiviert
    AGP-Geräte MSI Ti4200-8X (MS-8889)
    AGP Durchsatzgröße 128 MB
    Unterstützte AGP Geschwindigkeit 1x, 2x, 4x, 8x
    Aktuelle AGP Geschwindigkeit 8x
    Fast-Write Unterstützt, Aktiviert
    Side Band Addressing Unterstützt, Aktiviert

    Chipsatzhersteller:
    Firmenname NVIDIA Corporation
    Produktinformation http://www.nvidia.com/page/mobo.html
    Treiberdownload http://www.nvidia.com/drivers

    [ South Bridge: nVIDIA MCP2-T ]

    South Bridge Eigenschaften:
    South Bridge nVIDIA MCP2-T
    Revision A4
    Gehäusetyp 484 Pin BGA

    Chipsatzhersteller:
    Firmenname NVIDIA Corporation
    Produktinformation http://www.nvidia.com/page/mobo.html
    Treiberdownload http://www.nvidia.com/drivers



    Hier eingebaut 1x Kingston PC 3200 512 MB DDR und dazu momentan noch 1x SAMSUNG PC 2700 512 MB DDR. Im "Normalmodus" laufen die Riegel (also ohne Dualchannel Mode) problemlos.
    Warum läuft Windows XP Pro total instabil wenn DUAL Channel Mode aktiviert ist und FSB auf 200 MHz RAM 333 MHz? Ich habe ten Takt etwas zurückgedreht, dann gehts, die Timings habe ich nicht verstellt, diese hat das Sytem bestimmt. Momentan auf 307 MHz laufen (ich weis, seltsamer Wert, aber mit dem läufts stable) Timings siehe oben.

    :jump:
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Speicher und CPU sollten immer synchron getaktet werden, also 1 : 1 . Da Du auch einen PC 2700er Riegel verbaut hast, liegt die Grenze bei 166/333 Mhz für den Speicher. Der 400er Speicher wird also niedriger getaktet.
    Und ob der Dual Channel Modus bei dieser Mischung überhaupt jemals funktionieren wird, sei dahingestellt. Du solltest schon zwei gleichwertige Module einsetzen oder nur den 400er Speicher verbauen.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen