Spiele laufen (zunächst) nur beim SysAdm

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von rkayser, 8. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Hi,
    bei mir laufen "Die Sims" unter XP perfekt - aber nur für den Systemadministrator.
    Ich habe Sims vorsorglich im gemeinsamen Bereich installiert.
    Trotzdem können Benutzer ohne Admin-Rechte das Spiel ohne
    weiteres nicht nutzen. Genauer: Es erschein das Anfangsmenü
    wie _vor_ der Installation. Bricht man ab und startet das Spiel noch einmal, stellt XP "ein Problem fest" und will einen Bericht senden.
    ABER: Wenn ich das Spiel zunächst vom SysAdmin-Account starte läuft es anschließend auch bei allen anderen Benutzern ohne Problem.

    Übrigens besteht das gleiche Problem auch bei "Wer wird
    Millionär". Noch verrückter ist, dass es egal ist, welches Spiel ich nach einem PC-Neustart als SysAdmin starte, danach laufen _beide_ auch bei allen anderen Benutzern.

    Hat irgendjemand eine Erklärung für diese Merkwürdigkeit?
    Oder gar eine Lösung?

    Gruß
    Rainer
     
  2. Grizu

    Grizu ROM

    Registriert seit:
    13. Januar 2002
    Beiträge:
    2
    Hi,
    Spiele laufen auch auf eigeschränkten Konto.
    Das ist aber leider etwas Zeitaufwendig.

    1. Du musst jeden eigenschränkten Account, auf dem das Spiel
    laufen soll, in einen uneingeschränkten Account umwandeln

    2. Du mußt das Spiel dann leider für jeden Account einzeln
    installieren, kannst natürlich immer das gleiche Zielverzeichnis
    verwenden.

    3. Du mußt über Ordneroptionen, (in jedem Fenster unter Extras)
    Ansicht, die Option "Einfache Dateifreigabe verwenden"
    deaktivieren.

    4. Jetzt mußt Du den Spieleordner öffnen, alle Dateien und
    Ordner makieren, mit rechts anklicken und über
    Eigenschaften auf Sicherheit klicken.

    5. Jetzt siehst Du die Benutzergruppen. Gehe auf Hinzufügen und
    trage im Feld den Loginnamen des Benutzerkontos ein und klicke
    auf Namen überprüfen. Jetzt sollte dort der Rechner und
    Benutzername stehen. Jetzt auf OK.

    6. Nun steht der Name in der Benutzerliste. Erteile im Vollzugriff,
    dann auf OK und Änderungen für alle Dateien, Orner und
    Unterordner übernehmen.

    7. Jetzt kannst du das Benutzerkonto wieder in ein eingeschränktes
    Konto umwandeln. Das wars. Schritt 5-7 wiederholt sich dann
    für jedes eigeschränkte Konto,auf dem du das Spiel installiert
    hast.

    Bei mir läuft auf 3 eingeschränkte Konten einwandfrei (Auch WWM)

    MfG

    Marco
     
  3. User XP

    User XP Kbyte

    Registriert seit:
    22. November 2001
    Beiträge:
    144
    Hi,

    leider lässt sich das bei XP nicht ändern. Diese "Funktion" wurde wahrscheinlich eingebaut damit Benutzer keine Spiele installieren. Deshalbt können nur Benutzer mit Administratorrechten spielen.

    Ich empfehle, dass du ein extra Konto mit Administratorrechten einrichtest und dieses dann von allen Spielern benutzt wird. Das Konto solltest du natürlich mit einem Passwort versehen damit nicht jeder vollen Zugriff hat. Außerdem solltest du den Arbeitsplatz, Netzwerkumgebung und den Internet Explorer ausblenden lassen (Desktopeigenschaften).
    Außerdem solltest du die LUNA-Oberfläche und die Effekte dieses Kontos abstellen, damit Spiele schneller laufen. Auch solltest du das alte Startmenü verwenden.

    CU, Richi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen