1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Spiele stürzen immer ab!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von GateRene, 27. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GateRene

    GateRene ROM

    Registriert seit:
    27. Oktober 2004
    Beiträge:
    2
    Hallo,
    ich hab mir vor einigen Wochen ein neues Mainboard + RAM + CPU gekauft (Asus A7N8X-X + AMD XP 2600+).

    Hab alles schön zusammengebaut und PC läuft auch soweit. Nun hab ich nie viel PC gespielt. Aber wollte es jetzt doch. Hatte zuerst GeForce FX 5200 drin und die Spiele sind immer abgestürzt (also sie liefen kurz bis max. 15 Minuten)... Dann einfach zurück ins Windows.

    OK ich dachte es liegt an der Grafikkarte (da sie einen Passivkühler hatte), da es nicht meine war hab ich mir erstmal eine neue gekauft (Gainward GeForce FX 5900 XT Golden Sample)... Hab sogar formatiert und Windows XP installiert und SP2 installiert, neusten Detornator runtergeladen. Tja aber das Problem besteht immer noch.

    Kann mir jemand helfen? Liegt es vielleicht an den BIOS Einstellungen? Hab was AGP angeht fast alles deaktiviert... Steht auf 8x und auf 128MB...
     
  2. Magrange

    Magrange Megabyte

    Registriert seit:
    12. November 2003
    Beiträge:
    1.422
    Was hast für ein NT?

    Dektiviere im BIOS "AGP Fast Write" (auf "disabled" stellen).
    Zusätzlich auch mal auf "AGP 4x" umstellen.
     
  3. GateRene

    GateRene ROM

    Registriert seit:
    27. Oktober 2004
    Beiträge:
    2
    also hab AGP Fast Write disabled und agp kann ich nur auf 8x support disabled stellen...

    was meinst du mit NT? netzteil? das wäre glaub ich 350 watt...
     
  4. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Har, NT=Netzteil, und das ist mit die wichtigste Komponente deines PCs. Hier mal nen bischen was zum nachlesen!

    http://www.pcwelt.de/forum/showthread.php?t=128584

    Wobei, ich glaub nicht, dass es daran liegt! Da der Rechner bei einem zu schwachen Netzteil komplett abstürzt und dich nicht ins Bios zurück wirft! Da kommt wohl eher ein Softwareproblem in Frage.
     
  5. luigi_93

    luigi_93 Megabyte

    Registriert seit:
    28. Februar 2004
    Beiträge:
    1.248
    Hi

    ich würd jetzt eher eine überhitzte CPU in betracht ziehen,
    da er ja erst nach ca.15min abstürtzt ;)

    Also:
    Im Bios unter "Pc health Status" / Current CPU-Temperatur
    die Temp. ablesen :)
    Sollte nicht über 65° liegen :cool:

    Gruß Luigi
     
  6. Magrange

    Magrange Megabyte

    Registriert seit:
    12. November 2003
    Beiträge:
    1.422
    Poste mal die Ampere-Werte vom NT.

    Versuchs mal bei offenem Gehäuse, um zu überprüfen ob's an den Temperaturen liegt.
     
  7. Poweraderrainer

    Poweraderrainer CD-R 80

    Registriert seit:
    5. Mai 2003
    Beiträge:
    9.178
    wenn im BIOS (Idle!!) schon annähernd 65°C angezeigt werden würden hätte die CPU unter last eine temp von deutlich über 70°C - deswegen sollte die temp im bios nicht mehr als 50°C-55°C sein

    jedoch denke ich auch, dass da was eindeutig zu heiß wird...und ich denke da auch die CPU...lade dir mal prime95 runter --> www.mersenne.org

    installlieren-->options-->torture test-->maximum heat (also der 2. test)

    nebenher kannst du everest laufen lassen...das findest du unter www.lavalys.com - dort kannst du unter computer-->sensoren die temp deiner CPU sehen...starte beide programme gleichzeitig (everest und prime95)...beobachte mal die temperatur und schreib auf wie hoch die geht...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen