Spiele und Sound unter W2k

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von MCTHEB, 4. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MCTHEB

    MCTHEB Byte

    Registriert seit:
    1. März 2003
    Beiträge:
    20
    Ok Ok, ich weiß auch, dass W2k Pro eigentlich kein Mulitmedia OS ist. Aber Unreal Tourn. 2003 und Battlefield läuft so derber ruckelig!

    An was liegt das hab mir schon den neuesten treiber gezogen, und an der Hardware drüfts auch nicht liegen:

    AMD 2400
    2000MHZ
    512 RAM
    ATI Radeon 9500 mit 128 DDR-RAM Gafikkarte.

    Soweit nur das spiele probem, jetzt noch das sound problem:

    manche sachen die ich abspiele hören sich so grotten billig an und sind verrauscht, man könnte meinen das es nur noch radioqualität ist. Ich habe den rechner an nen verstärker angeschlossen und an ein deluxe lautsprechersystem. An was kann das liegen?

    Hab schon nen neuen Treiber auch gezogen für die Soundkarte.

    Bitte helft mir so weit ihr könnt.

    Viele Grüße

    Sebi
     
  2. Wingnut2

    Wingnut2 Viertel Gigabyte

    Registriert seit:
    12. Mai 2002
    Beiträge:
    2.660
    wenn du die Hardwarebeschleunigung hochfährst, im DirectX wieder alle Punkte unter "Anzeige" aktivierst und den Sound über die Systemsteuerung einschaltest, sollte alles wieder ganz normal funktionieren.

    mfg
     
  3. Carsten R.

    Carsten R. Kbyte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    183
    hi,

    directX installiert???

    gruß, carsten
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen