Spontanes beenden von 3D-Anwendungen

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Jayker, 30. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jayker

    Jayker Byte

    Registriert seit:
    7. August 2002
    Beiträge:
    93
    Hi,
    Wenn ich in Spielen wie Vietcong oder WarCraft 3 bin, beendet mein PC die Anwendung spontan und ich finde mich auf dem Desktop wieder.
    Ich benutze 1400 Athlon Thunderbird auf einem K7AMA Mainboard von Elitegroup und dazu 256MB DDR-Ram und eine GeForce 2 GTS/PRO.
    An der Leistung meines Netzteiles kann es nicht liegen, da 350Watt mit 20A an der 3,3V und 30A an der 5V -Leitung völlig ausreicht.
    Ich vermute das die Ursache am Ram meiner GraKa liegt, da dieses Problem nur bei Spielen mit 3D-Unterstützung auftritt!
    Was meint ihr was die Ursache sein könnte?
     
  2. Cefalu

    Cefalu Kbyte

    Registriert seit:
    20. Januar 2003
    Beiträge:
    133
    Ich schau erst jetzt wieder ins Forum, aber besser spät als nie :

    Hatte das Problem bei einigen älteren Spielen, der "Fehler" war der Sound. Nachdem ich die Hardware-Beschleunigung runtergeschraubt hatte, lief alles perfekt.

    C U
     
  3. Toto1

    Toto1 Kbyte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    290
    Danke für deinen Tipp, werde mich irgendwann mal auf die Socken machen und nach einen besseren Kühler schauen. Hat aber noch Zeit, da ich zur Zeit sowieso nicht zum Spielen komme und die normalen Office-Anwendungen laufen.
    Gruß Thomas
     
  4. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    ein vernünftiger Kühler wie der EKL-Blade schafft eine Temperaturdifferenz zwischen Board und CPU von 8 bis 10 Grad bei einem XP1800. Mein 1800@2400 tickert z.B. zur Zeit mit grad mal 8 Grad Differenz rum, beim Zoggen werden?s maximal 11 Grad.
    Der Arctic ist hier im Forum bekannt für seine etwas optimistischen Leistungsangaben und seine große Fertigungstoleranz, d.h. neben einigen gut kühlenden Exemplaren gibt es jede Menge schlecht gefertigter und schlecht kühlender Teile, von denen Du anscheinend auch eines erwischt hast.
    Grüße
    Gerd
     
  5. Toto1

    Toto1 Kbyte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    290
    Hallo Gerd,
    als CPU-Lüfter verwende ich einen Arctic Cooling Super Silent 2000, die Systemtemperatur beträgt ca 37° beim Absturz.
    Daten kommen vom Mainboard Asus A7V333 Sound.
    Gruß Toto
     
  6. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    @ toto1
    Ich würd lieber mal über nen vernünftigen CPU-Kühler nachdenken.
    Und poste mal Deine Systemtemperatur. Ist die auch so hoch?
    Grüße
    Gerd
     
  7. turp

    turp Halbes Megabyte

    Registriert seit:
    19. Mai 2000
    Beiträge:
    816
    Gibt es für Deine Graka ein Diagnosetool mit einer Temperaturwarnung? Installieren und scheuen, ob es ihr zu warm wird.

    Ist der AGP-Port im BIOS richtig konfiguriert?
    (siehe Anleitung Graka)

    Am besten ist es einen Fehler konkret reproduzieren zu können.
    Hilfreich sind da Benchmarks, wie der 3D-Mark.
    Damit findest Du ziemlich schnell heraus, bei welcher Funktion die Graka überlastet ist und der Fehler tritt recht reproduzierbar auf, so dass Du mit Einstellungen rumspielen kannst.

    Ich hatte ein ähnliches Problem mit einem alten ASUS Board und einer GeForce4. Die haben sich gar nicht verstanden. Ein grösseres Netzteil hat nicht geholfen und auch an den Einstellungen war nix zu rütteln. Ich hab mir ein neues Board usw. zugelegt. :huh:
     
  8. Lord of Pain

    Lord of Pain Byte

    Registriert seit:
    8. Februar 2003
    Beiträge:
    15
    mein kumpel hat ne HEATPIPE auf seiner Graka und die macht die Graka echt kuuhl... wennst verstehst was ich meine ;)
     
  9. Toto1

    Toto1 Kbyte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    290
    Ich habe bei Warcraft 3 das gleiche Problem, vermute, dass es ein Temperaturproblem ist, da nach einiger Zeit mein CPU-Fühler eine Temperatur von 70° anzeigt.
    Mein System: Athlon 1800, Gforce 4200 TI, Windows ME.
    Habe schon einen zusätlichen Gehäuselüfter einbauen lassen, ist aber noch nicht ausreichen, denke zur Zeit über einen zusätzlichen GrKa-Lüfter nach
    Gruß Thomas
     
  10. Jayker

    Jayker Byte

    Registriert seit:
    7. August 2002
    Beiträge:
    93
    Ich benutze Windows98Se,
    Anti-Aliasing und die Anisotrope-Filterung habe ich bei den
    GraKa-Optionen immer aus.
    DirectX 9b hab ich jetzt auch installiert, doch das Problem besteht weiterhin.
     
  11. agtsl

    agtsl Byte

    Registriert seit:
    31. März 2002
    Beiträge:
    127
    Als nächstes solltest Du mal Deine Grakaoptionen wie Anti-Aliasing usw. runterschrauben die fressen Performance ohne Ende und wenn die Hardware nicht ausreicht, dann gehts eben aus. Des weiteren wäre es nützlich ob Du XP benutzt denn das Ding startet Dienste die Du eventuell gar nicht brauchst und abstellen kannst, denn auch die knappern gewaltig an Deinen Ressourcen.
    :rolleyes:
     
  12. rolando62

    rolando62 Kbyte

    Registriert seit:
    23. Juli 2002
    Beiträge:
    391
    Hast Du Dir schon die neuste Version von DirectX 9b herunter geladen. Diese unterstützt mehrere 3D- Schnittstellen.
    Roland
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen