Spybot ! u. die Start- Leiste ist weg .

Dieses Thema im Forum "Software allgemein" wurde erstellt von Dietrich07, 11. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dietrich07

    Dietrich07 Byte

    Nach dem Gebrauch von " Spybot " ( ich hab das Programm neu installiert u. kenn mich nicht aus ) habe ich den Reinigungs-vorgang ausgeführt, dann waren leider meine Destop- Schalter u. die Start-Leiste weg.
    Ich hab dann sicherheitshalber alles rückgängig gemacht,
    was muß ich beachten oder anders einstellen.
    Ich hab die Standart-einstellung benutzt (mit Win-XP)

    Arbeitet Jemand mit dem Programm ?:aua:
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Hey,
    Seit gestern gibst die Finalversion!
    Einfach mal updaten.
    Gruß
    Börsenfeger
     
  3. ReneW

    ReneW Megabyte

    vom Hauptprogramm gibt es ja schon ein RC5, der teatimer ist aber nochin der reinen Betaphase
     
  4. bond7

    bond7 Megabyte

    naja ob beta zeta oder eta....der signaturabgleich des teatimer mit dem immenz grossen cache , wird ein normaler prammvorgang sein.
     
  5. mschuetzda

    mschuetzda Megabyte

    jo, es gibt Leute die glauben 1.3 .. B heisst: ... Beste :D
     
  6. ReneW

    ReneW Megabyte

    was erwartet ihr den von einer Betaversion?
     
  7. bond7

    bond7 Megabyte

    den teatimer hab ich bei zeiten wieder rausgenommen aus den laufenden prozessen, wo ich sah das der auf 80MB angewachsen ist bedingt durch den abgleich der signaturen mit jeder webseite und der daraus folgenden in die knie gezwungengen systemperformance .....aber taskleiste ect. war (noch) nicht verschwunden, vll. hab ich den prozess ja auch "zu" früh gekillt :p ob dasselbe problem aber auch auf den threadstarter zutrifft weiss ich nicht, da er nichts davon erwähnt ...er spricht nur von dem manuellen überprüfungsprozess spybot s&d.
     
  8. gainmarv

    gainmarv Megabyte

    also mit S&D hab ich auch so meine problemchen...also mit dem neuen.... irgendwann verschlingt der prozess "teatimer.exe" sämtliche resourcen.... ergo system langsam und fehlerhaft.... start leiste weg...arbeitsplatz geht nich mehr.. nud auch der taskmanager geht nich mehr.... weiss jez nich ob es bei dir das gleiche problem is, aber bei mir hilfst wenn ich den teatimer.exe kille..... mussste mal kucken... ich werd mich darum auch mal kümmern müssen :rolleyes:

    mfg :D
     
  9. bond7

    bond7 Megabyte

    ich lösch seit 2 jahren schon gebrauchsspuren über den spybot, das ist völlig ungefährlich .....was es mit seinen desktop und startleiste auf sich hat weiss ich nicht, dürfte aber nix mit dem spywarekiller zu tun haben. es seih denn das eine fake-version des Spybot - Search & Destroy im umlauf ist und diese oben beschriebenen dinge verursacht...?
     
  10. Nevok

    Nevok Ganzes Gigabyte

    Hallo Dietrich07

    Ja, ich arbeite auch mit dem Programm. Stelle Spybot S & D so ein, daß es nur nach Malware scannt und laße die Suche nach Gebrauchsspuren etc. deaktiviert.

    Ansonsten ist mir das, was dir passiert ist, noch nicht untergekommen beim Einsatz dieses Programms.

    Du könntest, wenn du willst, ja zusätzlich noch Ad-Aware von http://www.lavasoft.de herunterladen und installieren.

    Gruß
    Nevok
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen