Spysoft ShopAtHome.com!!!

Dieses Thema im Forum "Software allgemein" wurde erstellt von Wowchik, 19. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wowchik

    Wowchik Byte

    Registriert seit:
    11. Juni 2001
    Beiträge:
    11
    Hi,

    ich habe vor ein paar tagen neue software runtergeladen und sofort auf mein laptop installiert.
    - QuickTime 6
    - RealPlayer v10
    - Windows Media Player 9
    - Zone Media Explorer
    - Adobe Acrobat 6

    mit irgendeinem programm habe ich mir ein spysoft geschnappt. Ich weiss nicht aber mit welchem von diesen oben genannten. Entfernen ließ sich aber nicht. Das ding ist richtig fest drin.

    Kann mir jemand sagen, mit welchem programm wird dieses ding geliefert?

    gruß
     
  2. fUcKiNg*TaStE

    fUcKiNg*TaStE Byte

    Registriert seit:
    20. Mai 2004
    Beiträge:
    9
  3. Gast

    Gast Guest

    oder auch hiermit: Klick
     
  4. No Aloha

    No Aloha Halbes Megabyte

    Registriert seit:
    14. August 2003
    Beiträge:
    724
    Woher das Teil kommt, kann ich dir nicht sagen. Den Acrobat Reader nutze ich selbst, da ist sowas nicht dabei gewesen. Für QuickTime und Real nutze ich den Media Player Classic incl. der beiden Alternative-Packs. Den Zone Media Explorer kenne ich nicht, vielleicht hat der ja sowas an Bord.

    Entfernen lassen sollte sich der Datensammler hiermit:

    http://www.lavasoftusa.com/german/software/adaware/
     
  5. Hightop One

    Hightop One ROM

    Registriert seit:
    1. Juni 2004
    Beiträge:
    3
    ich hab eben den selben mist gehabt,weiss auch nicht woher ich dat her hab,hab aber ne lösung für das prob.
    Du installierst Spybot search&Destroy,lass es durchlaufen beheb die Problem,vorher aber die Systemwiederherstellung abschalten,wenn du Spot durchlaufen lassen hast,findest du den Pfad der regiestry,wo sich der reingeschrieben hat,wenn du das mit Spybot löscht kommt es nach den Hochfahren wieder,ergo Registry manuell löschen,zumindest die beiden einträge,dann alle Ordner sichtbar machen da der Trojaner noch in der Temp zu finden ist und sich nach jeden neustart wieder installiert, wenn du die Registry einträge gelöscht hast und die Temp manuell leergemacht hast musst du Adaware durchlaufen lassen und siehe da wieder 2 einträge,die sind aber an anderer stelle in der registry zu finden,Pfad folgen den dir Ad-aware genannt hat,manuell aus der Registry löschen,Temp nochmal leermachen,rechner neustarten ud Spybot durchlaufen lassen,siehe da es wird nix mehr gefunden,Spybot deinstallieren(macht gerne konflikte mit anderen Programmen),ad-aware durchlaufen lassen,weider was gefunden und zwar die sicherungen von Spybot ,die löschen,auch wieder manuell,Ashampoo durchlaufen lassen um den rechner wieder sauber zu haben,Neustart und fertig :D
    Deine Probleme sollten jetzt gelöst sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen