SquidGuard filtert nix...

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von domi65, 1. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. domi65

    domi65 Byte

    Registriert seit:
    2. Juni 2002
    Beiträge:
    64
    Hi zusammen,
    ich habe das "kleine" Problem, dass der installierte "SquidGuard" bei mir keine Seiten/Urls filtert... Die Log-Datei berichtet keine Fehler... Das ganze läuft auf nem SuSE 8.1 System...
    Ich weiß nicht mehr, was ich noch probieren soll, oder woran\'s liegt...

    Für Hilfe sehr Dankbar!!!
    Domi
     
  2. domi65

    domi65 Byte

    Registriert seit:
    2. Juni 2002
    Beiträge:
    64
    Hier die squidguard.log:
    -----------------------------------------------------
    2003-05-02 15:47:11 [1076] init domainlist /var/squidGuard/db/blacklist/domains
    2003-05-02 15:47:11 [1076] loading dbfile /var/squidGuard/db/blacklist/domains.db
    2003-05-02 15:47:11 [1076] init urllist /var/squidGuard/db/blacklist/urls
    2003-05-02 15:47:11 [1076] loading dbfile /var/squidGuard/db/blacklist/urls.db
    2003-05-02 15:47:11 [1076] squidGuard 1.2.0 started (1051883231.449)
    2003-05-02 15:47:11 [1076] squidGuard ready for requests (1051883231.497)
    2003-05-02 15:47:16 [1077] init domainlist /var/squidGuard/db/blacklist/domains
    2003-05-02 15:47:16 [1077] loading dbfile /var/squidGuard/db/blacklist/domains.db
    2003-05-02 15:47:16 [1077] init urllist /var/squidGuard/db/blacklist/urls
    2003-05-02 15:47:16 [1077] loading dbfile /var/squidGuard/db/blacklist/urls.db
    2003-05-02 15:47:16 [1077] squidGuard 1.2.0 started (1051883236.973)
    2003-05-02 15:47:16 [1077] squidGuard ready for requests (1051883236.984)
    2003-05-02 15:47:58 [1079] init domainlist /var/squidGuard/db/blacklist/domains
    2003-05-02 15:47:58 [1079] loading dbfile /var/squidGuard/db/blacklist/domains.db
    2003-05-02 15:47:58 [1079] init urllist /var/squidGuard/db/blacklist/urls
    2003-05-02 15:47:58 [1079] loading dbfile /var/squidGuard/db/blacklist/urls.db
    2003-05-02 15:47:58 [1079] squidGuard 1.2.0 started (1051883278.030)
    2003-05-02 15:47:58 [1079] squidGuard ready for requests (1051883278.044)
    ----------------------------------------------------------------------------------------------------------------

    Ausserdem ist mir gerade eingefallen, dass ich die Berkeley DB Vers. 4.x habe. Kann das daran auch liegen, dass squidguard eine der Version 2.x.x braucht??

    Dankeschööön
    Domi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen