1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ständig Bluescreen

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von megatrend, 26. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. megatrend

    megatrend Guest

    Hallo Leute, ich hoffe dass mir irgendeiner irgendwie helfen kann.
    2 Wochen mache ich schon an dem Rechner rum.

    Problem:
    Bluescreen einfach so ohne was zu machen.

    Meldungen:
    - IRQL_NOT_LESS_OR_EQUAL
    - UNEXPECTED_KERNEL_MODE_TRAP
    - KMODE_EXCEPTION_NOT_HANDLED
    - PAGE_FAULT_IN_NONPAGED_AREA

    Beginnen des Speicherabbildes...

    Vor ca. 2 oder 3 Monaten hatte ich genau das gleiche Problem, das Problem war gelöst indem ich meine Speicherblöcke aus- und wieder eingebaut hatte.

    Hier mein System:

    OS: Windows 2000 Pro
    CPU: AMD ATHLON C K7 1400 Thunderbird Sockel-A FSB266
    RAM: 2x INFINEON+INFINEONCHIP CL2 256 MB PC-133
    HDD: 2x 60 GB Western Digital HDD Ultra/DMA100 5400u/min
    Grafikkarte: ASUS V7700 GeForce2 GTS 32MB AGP
    Soundkarte: TERRATEC SoundSystem DMX-XFire 1024 PCI
    Mainboard: EPOX EP-8KTA3PRO VIA KT133A AMD/Duron
    CPU-Kühler: Alpha Kühler PAL6035 für Sockel-CPUs
    DVD-Laufwerk: Toshiba SD-1502 16xDVD/48xCD IDE
    Gehäuse/Netzteil: MILLENNIUM Case 300Watt Middle ATX (860w)
    Netzwerkkarte: Netgear 10/100 MBit

    So, seit 2 Wochen habe ich nun das gleiche Problem nochmal. Wieder die Bluescreens. Passiert einfach so, ohne das ich großartig was mache. Hab weder was eingebaut noch irgendein Treiber installiert. Ich habe dann Windows 2000 neu installiert, allerdings mit große Schwierigkeiten. Denn ich habe mit fdisk Partition C: gelöscht und habe dann mit der w2k CD gebootet. Sobald unten links dranstand "Setup startet Windows 2000" kam dann gleich wieder Bluescreen... Nach ca. 20 Stunden habe ich es dann doch irgendwie geschafft Windows 2000 zu installieren. Habe dann angefangen langsam die Treiber für die Karten zu installieren. Beim installieren der Netzwerkkarte ist der Rechner dann wieder abgestürzt. Meistens kommt Bluescreen aber manchmal resettet der auch ganz einfach.
    So, dann habe ich mal alle Karten bis auf die Grafikkarte ausgebaut. Doch es kamen trotzdem Bluescreens. Dann habe ich die Grafikkarte ausgetauscht und habe ne alte ATI Expert 2000 eingebaut. Den Rechner habe ich dann ca. 50 Stunden mit 100% CPU Last laufengelassen. Kein Bluescreen, kein Absturz! Hab wieder die ASUS GeForce2 GTS eingebaut und nach ein Paar Stunden wieder Bluescreen. Ich war mir ziemlich sicher dass es an der Grafikkarte lag. Hab wieder alle Karten eingebaut und heute wieder die ASUS ausgetauscht mit der ATI, hab das Programm "Seti" gestartet und die CPU wieder voll auszulasten. Kam gleich Bluescreen. Letzte Woche ging alles Perfekt mit der ATI und heute auch mit der ATI Bluescreens. Und jetzt ist es so, dass der Rechner erst abstürzt wenn ich die CPU richtig belaste. Letzte Woche hat das ganze aber nix mit CPU Belastung zu tun gehabt. Bei Java oder Flash Seiten kommt auch gleich Bluescreen, da dies auch viel CPU belastet.
    Was soll ich jetzt machen? Woran liegts? Software oder Hardware Problem?
    Wie gesagt, ist jaauch immer abgestürzt wo ich Format C: gemacht habe und dann mit der w2k CD gebootet habe... Setup startet Windows 2000 und ping, Bluescreen. Da kam dann allerdings ne Fehlermeldung dass ich ne neue Grafikkarte kaufen soll oder sowas. Irgendwas mit Shadow usw...
    Achja, will noch erwähnen, dass die Grafikkarte in letzter Zeit auch viele Probleme gemacht hat. Spielen war unmöglich, kam immer die Meldung dass die Grafikkarte Direct drwa, Direct 3D und Open GL nicht unterstützt. Ich hatte auch mit älteren Detonator Treibern versucht. Hat sich nichts geändert. Bei "dxdiag" stand überall "nicht unterstützt" oder sowas dran. Jetzt steht "aktiviert" und Keine Probleme dran...

    Nun, neues Board, neue Graka, Ram austauschen? Oder gleich den neuen Aldi Rechner kaufen?! Oder liegts irgendwie doch noch an den Treibern? Sollte ich vielleicht alle Karten ausbauen bis auf die ASUS GeForce2 Grafikkarte und dann nochmal Windows 2000 Pro neu installieren?

    Bitte Hilfe, das ist nicht der einzigste Rechner wo net gescheit läuft, der andere läuft gar nicht mehr, da hat das Netzteil den Gheist aufgegeben glaube ich. Aber davon will ich erst gar nicht anfangen.

    Lots of Greetzy, PyleCrunch.
     
  2. megatrend

    megatrend Guest

    Hallo,

    Probier\' mal entweder der Netzwerkkarte oder der Fritz Card einen anderen (noch freien) IRQ zuzuweisen.

    Gruss,

    Karl
     
  3. megatrend

    megatrend Guest

    Hallo,

    Findest Du nicht, dass IRQ 11 etwas stark belegt ist? Und unter welchem IRQ ist Deine Grafikkarte?

    Gruss,

    Karl
     
  4. megatrend

    megatrend Guest

    Hallo,

    Teste mal Dein RAM. Dazu folgende Progis:
    - ctRAMtst (Download http://www.heise.de/ct/ftp/)
    - Memtest86 (Download http://www.memtest86.com)

    Bei beiden Progis muss der PC mit einer DOS-Bootdiskette gestartet werden. Das Progi (.exe-Datei) darf aber schon auf Laufwerk C: sein.

    Fragen:
    - hast Du IRQ-Konflikte (gelbe Ausrufezeichen) im Gerätemanager?
    - hast Du Service Pack 3 installiert?

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen