Ständige auslastung bei Win98SE! Hilfe!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von JonnyKay, 11. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JonnyKay

    JonnyKay Byte

    Registriert seit:
    3. Januar 2002
    Beiträge:
    66
    Hallo,

    ich hab seit kurzem in MemTurbo entdeckt das die CPU ständig ausgelastet ist.
    MemTurbo zeigt immer einen Auslastung von 80% an obwohl nichts geladen oder zu berechnen ist.
    Hab jetzt mit Process Explorer nachgeschaut was dafür verantwortlich ist:
    Process: Idle
    PID: 0x0
    CPU: meißtens fast 100
    Description: System Idle Process
    Priority: 0
    Threads: 0
    Window Title: keine Angabe

    Kann mir jemand helfen wie ich das abstellen kann?
     
  2. Bow-Bonn

    Bow-Bonn Kbyte

    Registriert seit:
    19. Mai 2001
    Beiträge:
    180
    Sorry, mein Fehler!

    Ich hatte verstanden, daß das System ausgelastet ist und daher IDLE (engl. für UNGENUTZT) auf Null herunterfällt, also das System zu 100% ausgelastet ist.

    Bow
     
  3. Bow-Bonn

    Bow-Bonn Kbyte

    Registriert seit:
    19. Mai 2001
    Beiträge:
    180
    Moin zusammen!

    Das liegt an einem kleinen Bug in Memturbo, denn wie viele andere auch, schickt es einen "Halt"_Befehl an die CPU- quasi als Kühlung. Bei neuen CPUs ist das fast noch mehr Unfug als bei neuen, denn das Senden dieses Befehls belastet die CPU.

    Packt euch lieber zwei kleiner Proggies drauf, wenn ihr nur wissen wollt, wie es gerade ums System steht:

    1.) CPU-Usage zeigt immer die CPU-Auslastung in einem kleinen Systray-Fenster an
    2.) CHZ Freemex 1.6, welches dafür sorgt, daß dein RAM schön frei bleibt.

    Beide Teile sind je 50-100k groß und im Downloadbereich zu finden. Weiterer Vorteil: Sie schreiben sich nicht in der Registry fest, denn es sind einfache EXE-Dateien.

    Bow
    [Diese Nachricht wurde von Bow-Bonn am 11.12.2002 | 18:30 geändert.]
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Johnny !

    Mit dem Idle -Process ist in der Tat der Leerlaufprozess gemeint.Insofern sind Deine Daten völlig normal und Du mußt Dir keinerlei Sorgen machen.

    franzkat
     
  5. JonnyKay

    JonnyKay Byte

    Registriert seit:
    3. Januar 2002
    Beiträge:
    66
    Genau richtig.
    Wenn ich die Maus bewege dann fällt die CPU-Usage bei MemTurbo auf unter 10 % wenn kein anderes Programm aktiv ist.

    System läuft ja auch stabil und veränderungen in der Geschwindigkeit konnte ich auch nicht feststellen.

    Ist das Idle eigentlich dieser Leerlaufprozess?
    In Prozess Explorer ist dem auch kein Pfad zugeordnet. Gibt also eigentlich gar keine Infos über diesen Prozess ausser bei CPU.
     
  6. JonnyKay

    JonnyKay Byte

    Registriert seit:
    3. Januar 2002
    Beiträge:
    66
    Hab jetzt mal einen Film laufen lassen und geschaut was passiert.
    Ist dieses System Idle Prozess vielleicht normal da, wenn zb. ein film läuft die CPU-Anzeige von Idle auf ca. 40 runter geht.
     
  7. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo jonnykay,

    muss jetzt mal kurz weg, melde mich nachher noch mal. danke.
    gruß ossilotta
     
  8. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    hab die gleiche feststellung auch schon des öfteren gemacht.allerdings mit einer auslastung zwischen 60-70 %.

    wenn du 100% auslastung hast, dann bewege mal den mauszeiger auf dem monitor hin und her (dann müsste die auslastung auch auf fast null fallen) so ist es bei mir auch.
    woher das problem kommt, konnte mir bisher auch keiner sagen.
    sag mir mal bescheid, wie das mit den mausbewegungen ist.
    ich hab diese auslastung momentan auf einem rechner mit WinME unter 98 war es aber auch schon so.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen