Ständige Dateisystemüberprüfung beim Hochfahren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von alkunow, 31. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. alkunow

    alkunow Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    58
    Hallo,

    also ich hab seit meiner Neuinstallation von XP folgendes Problem. Windows möchte immer die Festplatte E: und F: beim booten überprüfen obwohl keine Fehler auf der Platte sind.

    Hat jemand vielleicht eine Idee woran das liegen kann??

    Thx schon im voraus.
     
  2. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Es steht sicher in den von WWimmer genannten MS Artikeln drin - aber hier noch mal die kurze Version:

    An der Eingabeeaufforderung eingeben und nach Abschluss mit exit wieder verlassen, neu booten:

    chkntfs /x c: (c= betroffenes Laufwerk)

    Oder

    Chkdsk c: /x /f /r

    Einer der Befehle hilft meines Wissens immer.
     
  3. Hallodu

    Hallodu ROM

    Registriert seit:
    19. Dezember 2003
    Beiträge:
    2
    Versuchs mal mit ausführen cmd und dann chkdsk /r.Ist aber warscheinlich ein Trojaner.Also wenn Du ihn hochgefahren hast erst ausführen(winlogotaste + r)
    dann shutdown -a , und dann obiges chkdsk /r und mit ja bestättigen.Das dauert dann je nach prossesortakt und konfiguration ca. 1´ne Stunde.
    Wenn das nicht Hilft,Neuinstallation mit Formatieren auf Dos-ebene!
     
  4. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Ich will deine Worte nicht in Abrede stellen...

    Aber das Chkdsk beim Systemstart von einem Trojaner verursacht wird, höre ich zum ersten Mal :confused:

    Meines Wissens soll XP einfach vergessen eine entsprechende Markierung zu setzen, dass chkldsk erfolgreich durchgeführt wurde. Und genau das besorget dann einer der von mir genannten Befehle.
     
  5. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hat alkunow irgendwas von nem 60sec Countdown gesagt?

    DOS? Ich glaub du hast beim falschen Thread geantwortet.


     
  6. alkunow

    alkunow Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    58
    Hi,

    also einen Trojaner hab ich nicht!!

    Und das mit den Befehlen klappt auch nicht. Die hab ich vorher schon probiert.

    Und ich sehe es auch nicht ein wegen einer ständigen überprüfungen Windoof neu zu installieren.

    Aber trozdem thx für eure Hilfe.

     
  7. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Du hast die genannten Befehle an der Eingabeaufforderung eingegeben? Du hast anschließend neu gebootet? Du hast die Schreibweise genau beachtet? Und trotzdem
    haut es nicht hin? Shit, schade. Bisher hat das bei jedem , dem der Tipp gepostet wurde hingehauen.

    Nun weiß ich auch nicht mehr weiter.
     
  8. alkunow

    alkunow Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    58
    Hi,

    thx für eure Tipps!!!

    Ja ich hab das genau so probiert wie es da stand.

    Aber es wäre ja nicht normal bei mir wenn alles gewöhnlich bei mir laufen würde. ;-)

     
  9. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    *looool*
    Das ist ja echt der absolute Knaller!
    Sowas von daneben...

    @ alkunow
    Auszüge aus der MS Knowledgebase, wenn alles Andere fehlschlägt.
    Da der erste Teil bei Dir ja fehlzuschlagen scheint, teste mal den Workaround.
    Der hat bisher immer hingehauen.

    "Start > Run > chkntfs /x <Laufwerk>

    Chkntfs works by modifying the BootExcecute value in the Registry.

    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\
    CONTROL\Session Manager

    The default value is BootExecute:REG_MULTI_SZ:autocheck autochk *

    Chkdsk /f /r is unaffected by chkntfs and can be run to check volumes manually on the next system reboot."

    oder dieser Workaround

    "boot into safe mode and find the following file : C:\WINDOWS\system32\autochk.exe Rename it autochk.exe.bak, now right click and create a new txt file, rename this file autochk.exe Now it will stop running itself."

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen