Standby

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von UweHH71, 29. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. UweHH71

    UweHH71 ROM

    Registriert seit:
    29. September 2002
    Beiträge:
    5
    Folgendes Problem:

    Unter Win98 FE schaltet sich regelmässig mein Monitor nach 15 Minuten in den Standby-Modus, wenn ich in dieser Zeit weder die Maus bewegt, oder eine Taste gedrückt habe.
    Wie kann ich diese Funktion ausschalten???

    Unter den Energiesparfunktionen für den Monitor habe ich bereits alles auf "immer an" gestellt. Habe auch andere Zeiten dort getestet, aber das Resultat war immer, dass der Monitor nach 15 Minuten ausging.

    Da unter WinME und WinXP dies nicht passiert, kann es wohl nicht an der Hardware oder an den Bios-Einstellungen liegen.

    Ich habe mir auch den Grafikkartentreiber angeschaut, aber dieser bietet auch keinerlei Einstellmöglichkeiten, was den Standby-Modus betrifft.
     
  2. UweHH71

    UweHH71 ROM

    Registriert seit:
    29. September 2002
    Beiträge:
    5
    Hab es allein hinbekommen.
    Merkwürdig, es lag daran, dass ein Häkchen bei der Option gesetzt war, dass der Monitor den Energy-Richtlinien entspricht. Leider war das Ding angekreuzt und liess sich auf normalen Weg auch nicht deaktivieren.
    Nach einigem Hin und Her konnte ich es jedoch manuell durch Änderung in der Registry entfernen.
    Jetzt klappt alles super.
    Aber normal ist das nicht gewesen. Irgendwo in der Konfiguration hätte man dies doch wohl auch auf normalen Weg ausschalten müssen können...
    Naja, ist halt Windoof....*g*
     
  3. Pedant

    Pedant Byte

    Registriert seit:
    28. September 2002
    Beiträge:
    106
    Bildschirmschoner hast Du wahrscheinlich auch nicht aktiviert?
    Vielleicht ist im Bios doch ein Bildschirmtimeout gesetzt und die neueren Betriebssysteme interessiert das vielleicht nicht. Möglicherweise hat der Bildschirm selbst über sein internes Menü ein Powermanagment, dass von ME/XP ignoriert wird.
    Versuch es mal mit einem anderen Powerschema bei den Energieoptionen. Vielleicht wird das, dass Du eingestellt hast nicht korrekt gespeichert. Alles nur so Vermutungen keine echt Idee zu dem Problem.
    Gruß Frank
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen