1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Start im "abgesicherten Modus"

Dieses Thema im Forum "Smalltalk" wurde erstellt von lulu0708, 9. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lulu0708

    lulu0708 ROM

    aber auch schon 1 Std. nach einem entsprechenden Posting gesucht - also, bitte keine Haue).
    Kürzlich hatten wir einige Probleme mit der Stromversorgung und ständig Stromausfall. Seit dem kommt es häufiger vor (so ca. jedes 2. mal) das mein PC (Win98) im "abgesicherten Modus" startet. Ein durchgelaufenes scandisc wies auf ein Problem in der Datei "kernl32.dll" (?) hin. Wenn er denn aber richtig hochgefahren ist, schnurrt er wie \'ne 1. Ist das ein Fall von "hast mal mit" oder muß ich mir ernsthaft Sorgen um seine Gesundheit machen?
     
  2. c62718hris

    c62718hris Megabyte

    Ach ganz vergessen zu den Temp verzeich issen gehören die vom Internet auch dazu.

    Gruß
    Christian
     
  3. lulu0708

    lulu0708 ROM

    Hy, Christian!
    Ein Defrag hatte ich auch schon durchlaufen lassen, aber den Rest von Deinen Tipps probiere ich nochmal aus.
    Vielen Dank auch und Gruß

    Andrea
     
  4. c62718hris

    c62718hris Megabyte

    Das verhalten ist so weit normal, wenn Win98 einfach abgeschaltet wird.
    Ist halt nur nicht gut für die Festplatte.
    Ich würde mal scandisk aus Windows laufen lassen.
    Genauso den Standard, Temp Verzeichnisse leeren, und Defrag.
    Danach müßte alles weg sein.
    Klar die Platte kann was abbekommen haben bei den Stromausfällen, also die Wichtigen Daten sichern.

    Gruß
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen