Startmenü: Ordner da, gibt ihn aber nich

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von piano, 30. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. piano

    piano Byte

    Registriert seit:
    24. April 2003
    Beiträge:
    45
    Ich habe WIN XP home.
    Im Startmenu von "All Users" steht ein Ordner, den ich löschen möchte, geht aber nicht!
    Die Installation eines Programmes hatte den Ordner angelegt (mußte als Administrator sein).
    Ich wollte das Programm aber nur bei einem anderen Benutzer im Startmenu haben, nicht bei allen.
    Also wollte ich den Ordner und die darin befindlichen Verknüpfungen in den Startmenu-Ordner dieses Benutzers verschieben, das habe ich schon in einigen Fällen gemacht, immer problemlos.
    Verschieben wollte er aber nicht zulassen.
    Nun habe ich die Verknüpfungen selbst verschoben, das ging. Was bleibt, ist dieser Ordner.
    Er läßt sich nicht löschen, bei Rechtsklick darauf im Startmenu geht noch nicht mal das Kontxtmenü auf.
    Beim Löschversuch normal im Win-Explorer sagt er: Quelldatei oder Quelllaufwerk nicht vorhanden.
    Löschen / Verschieben / Umbenennen nicht möglich, da es den Ordner nicht gibt!!
    Ich habe "alles" (was ich weiß) versucht: Registry: Startmenü rausgelöscht, nützt nix, ist später wieder drin.
    Ich kann kein Autostartprogramm finden, was den Ordner "zurückholt".
    Ich habe den Rechner mit KNOPPIX gebootet (CD von PC-Welt), dort auch versucht, den Ordner zu löschen - geht nicht!

    Also: Der Ordner steht im Startmenü unter All Users, aber trotzdem gibt es den Ordner nicht! Er hat 0 byte, Datumsangaben jeweils mit "unbekannt".

    Was mache ich nun? Hat jemand eine Idee?

    Danke und Grüße
    Lars
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen