1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Startprobleme mit Detonator 4-Treibern

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von h_klein, 20. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Ich habe ein Intel SR-440BX motherboard mit onboard Nvidia Riva TNT Graphikchip. (PII - 400MHz, 128MB RAM, Win98)

    Ich habe die Meldung über die neuen Treiber gelesen habe, sie gedownloaded und installiert. Danach hat sich der Computer des öfteren beim Hochfahren "aufgehängt", so daß ich ihn neu starten mußten. Danach lief er zwar wieder hoch, jedoch waren die Nvidia-Treiber außer Funktion, so daß er im 640*480*16 Modus hochlief und ich die Treiber erneut installieren mußte.

    Dann lief es zwar wieder, aber nach dem 4.Systemstart wieder das gleiche Spiel und wieder und weider...

    Erst als ich die neuen Detonator4 (v21.83) Treiber deinstalliert und die älteren Detonator3 (v12.41) wieder installiert habe, war der Fehler beseitigt.

    Hatte jemand ein ähnliches Problem?

    Vielen Dank für Antworten
    Horst
     
  2. puetzebert

    puetzebert ROM

    Registriert seit:
    18. November 2001
    Beiträge:
    4
    probleme mit geforce2 ti\' hier aufm board). wenn du unbedingt updaten willst, gibts noch ne 14er treiberversion aufer nvidia hp. aber obs performanceverbesserung bringt??? der erfolgversprechendere weg ist wohl, dein system/rechner irgendwann upzugraden ;)

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen