1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Startprobleme nach Übertakten der Grafikkarte

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von GB2003, 22. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GB2003

    GB2003 Byte

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    65
    Hallo,

    ich habe bei meiner Grafikkarte (MSI G4 Ti4200) sowohl Kern als auch Speichertakt jeweils immer in 10Mhz schritten erhöht und mit 3DMark und Aquamark ausgiebig getestet ob Pixelfehler erscheinen oder der PC instabil wird. Alles funktioniert einwandfrei und auch beim Spielen gabs keine Probleme. Wenn ich den Pc allerdings neu starten will, wird der Bildschirm sobald Windows geladen wurde schwarz und nix geht mehr!? Ich habe mehrmals neu gestartet und immer wieder der gleiche Fehler. Ich muss dann im Abgesicherten Modus starten und die Einstellungen wieder rückgängig machen. Danach startet Windows wieder normal.

    Was kann ich tun?
    Kriegt die Grafikkarte vielleicht zu wenig Strom?

    Mfg GB2003
     
  2. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    10 MHz pro Schritt scheinen mir ein wenig verwegen. Versuchs doch mal mit 1-2 MHz-Sprüngen. Ich habe auch eine MSI-GForce und kann diese maximal um 3 MHz übertakten, bei mehr habe ich das selbe Problem.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen