1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Startprobleme

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Hopsing, 5. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hopsing

    Hopsing ROM

    Registriert seit:
    5. März 2003
    Beiträge:
    3
    Ich habe folgendes Problem:
    Nach dem einlegen einer CD-Rom in das DVD Laufwerk oder den Brenner laufen diese zwar an, sie starten jedoch nicht die Programme von selbst.
    Mein Betriebssystem ist Win XP.
     
  2. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Hallo,
    da Du als BS Win XP hast geht das ein wenig anders, im Explorer oder Arbeitsplatz mit Rechtsklick auf CD-Laufwerk -> Eigenschaften und dann in das Register Autoplay. Dort kannst Du dann für jede CD-Art (Musik, Daten, Video usw.) die gewünschte Aktion auswählen, z.B. für Musik Mediaplayer, WinAmp etc., für Bilder ein entsprechendes Betrachtungsprogramm usw. usw. oder halt auch keine Aktion durchführen.

    Gruss
    Wolfgang
     
  3. castanho

    castanho Kbyte

    Registriert seit:
    4. März 2003
    Beiträge:
    292
    Damit wären wir bei grizzlys zweiter Frage: Haben die CDs eine autorun.inf?
     
  4. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    wenn du im gerätemanager auf dein cdrom klickst,dann aif die registerkarte EINSTELLUNGEN klicken,dort sollte in den OPTIONEN diese Einstellung vorhanden sein......

    evtl hast du über dein brennprogramm diese Einstellung abgeschaltet,da sie meistens beim brennen störend wirkt und zu fehlerhaften datensätzen führen kann.....
    daher ist diese option meist abgeschaltet.....

    grizzly

    PS:leider kenne ich WinonCD nicht,arbeite mit NERO.....
     
  5. Hopsing

    Hopsing ROM

    Registriert seit:
    5. März 2003
    Beiträge:
    3
    Habe den Regseeker heruntergeladen, installiert u. das Häkchen bei Autostart CD gesetzt. Kein Erfolg
     
  6. darkstar1

    darkstar1 Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    95
    Hai Frank,

    ist eigentlich eine kleinigkeit.
    Lad dir bei :
    http://www.hoverdesk.net/freeware.htm

    den regseeker runter, damit kannst du unter dem Tab Tweaks den Autostart fuer deine CD-Lw ein- und ausschalten.

    cu darkstar
     
  7. Hopsing

    Hopsing ROM

    Registriert seit:
    5. März 2003
    Beiträge:
    3
    Den Punkt "autom. Ben. beim Wechsel" habe ich im Gerätem. nicht gefunden
    Eine Datei autorun.inf habe ich mit der Dateiensuchfunktion gesucht und nur im Brennprogramm Win on cd 6 eine gefunden
    CD ist egal
     
  8. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    ist denn der Autostart überhaupt aktiviert?? schau mal in den Gerätemanger bei deinen CD-Laufwerken nach,ob das Häkchen bei "automatische Benachrichtigung beim Wechsel" gesetzt ist.

    wenn ja,sind diese CD\'s gekaufte oder selbstgemachte?? schau mal nach,ob im root eine autorun.inf enthalten ist.....

    Grizzly
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen