stream.sys bluescreen 0x50

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Hotte55, 8. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hotte55

    Hotte55 ROM

    Registriert seit:
    8. August 2005
    Beiträge:
    1
    Habe das selbe problem seit einer neuinstallation von WinXP Prof.

    Vielleicht kennt jemand eine Lösung hierfür?

    Danke + Gruß Wolfgang
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo Wolfgang,

    hast du das SP1 oder das SP2 für Windows XP installiert. Die "stream.sys" ist ein WDM CODEC Class Device Driver, hat etwas mit "Multimedia" und DirectX zu tun. Welche Version von DirectX ist bei dir installiert (Beispiel: 9.0c) und die Version des Treibers bitte posten :: aktuell ist Version 5.3.2600.2180 für die "stream.sys".

    Wolfgang77
     
  3. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Du hattest schon Erkenntnisse aus ... http://www.pcwelt.de/forum/thread159262.html (?!)

    BTW (Thread geteilt)

    ***verschoben*** -Ace-
    Beste Idee: Einen Thread eröffnen mit zielgenauer Überschrift, im passenden Forum und mit kurzer, exakter Beschreibung, erzielt die besten Ergebnisse.
    _________________________[​IMG]
    ____________________________*Macht man nicht*
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen