Suche "Hardware-Assistent" unter Win XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von xxxmurmel, 11. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xxxmurmel

    xxxmurmel ROM

    Registriert seit:
    11. Juni 2003
    Beiträge:
    4
    Guten Tag!!!
    Ich habe folgendes Problem:
    Ich suche den "Hardware-Assistent" unter Windows XP. Sprich: Wenn ich unter "Start/Programme/Zubehör/Systemprogramme/Systeminformationen" unter Windows 2000 aufrufe, habe ich die Möglichkeit unter "Extras/Windows" den "Hardware-Assistent" aufzurufen.
    Hier kann ich dann Geräte zu deinstallieren bzw. zu entfernen.
    Wo finde ich den unter Windows XP???

    Schon mal vielen Dank!!
    [Diese Nachricht wurde von xxxmurmel am 11.06.2003 | 15:06 geändert.]
     
  2. xxxmurmel

    xxxmurmel ROM

    Registriert seit:
    11. Juni 2003
    Beiträge:
    4
    So sollte es auch sein!! Bei mir ist das eigentlich auch so! Bloß nicht bei anderen!!
    Aber ich glaube ich bin durch die gute Konversation einen Schritt weiter. Ich habe gerade gesehen, dass ich im Gerätemanager unter Ansicht auch die ausgeblendeten Geräte anzeigen lassen kann!!!
    VIELEN DANK!!

    Bemühe mich demnächst meine Probleme besser zu schildern!!
     
  3. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    ähm ich versteh} dein Problem nicht, dass ist die übliche fortlaufende Terminierung bei WinXP: Die erste Netzwerkkarte wird als solche erkannt, auch die 2. , etc.. Jedoch die Netzwerkverbindungen werden Verbindung 1 , Verbindung 2 , etc. ge- (be-) nannt.

    Warum baust du auch immer wieder neue Karten ein und aus?

    Eine Karte rein, vernünftig installieren und konfigurieren und es läuft.
     
  4. xxxmurmel

    xxxmurmel ROM

    Registriert seit:
    11. Juni 2003
    Beiträge:
    4
    Ich erkläre am besten kurz mein Problem:
    Ich hatte eine Netzwerkkarte eingebaut. Anschließend habe ich einen neu eingebaut und dann wieder die alte reingebaut.
    So jetzt hatte ich unter 2000 als LAN Verbindung den Namen "LAN Verbindung 2" oder so ähnlich und meine Netzwerkverbindungen wollten nicht mehr so wie ich das wollte. Mit hilfe des "Hardware-Assistenten" konnte ich dann die Geräte deinstallieren (wurden mir als versteckte Geräte angezeigt).
    Jetzt habe ich auf einem XP Rechner ein ähnliches Problem. Die LAN Verbindung heißt "LAN Verbindung 3" und das Netzwerk will nicht wie ich will.
    Ich hoffe ihr könnt das so verstehen :)
    DANKE!!
     
  5. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Systemsteuerung", System", Registerreiter "Hardware" und dort im mittleren Bereich "Gerätemanger" anklicken
     
  6. xxxmurmel

    xxxmurmel ROM

    Registriert seit:
    11. Juni 2003
    Beiträge:
    4
    Danke!! Das ist ja auch ein Weg unter Win 2000 :).
    Aber leider kommt da bei Win XP nicht das selbe Fenster wie halt bei 2000. Unter 2000 kann ich dann Geräte deinstallieren. Diesen Dialog bekomme ich bei XP nicht!!
     
  7. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Den findest du bei XP unter "Systemsteuerung", "System", Registerreister "Hardware".
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen