1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Suche Treiber für Q-Tec 555S 5.1 Sound Card

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Roter Falke, 17. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Roter Falke

    Roter Falke Byte

    Registriert seit:
    17. Mai 2005
    Beiträge:
    8
    Hallo,
    such dringend ein Treiber für mein Q-Tec 555S 5.1 Sound Card. :aua:
    :bet: Bitte hilft mir!! :bet:
    Mr. Google könnte mir nicht weiter helfen?
    Hersteller Homepage finde ich auch nichts!! :heul:
    http://www.qtec.info
     
  2. albi.1stein

    albi.1stein Kbyte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    485
  3. Roter Falke

    Roter Falke Byte

    Registriert seit:
    17. Mai 2005
    Beiträge:
    8
    :aua: :aua: trotzdem danke Albi!!!!!!!!!!! :jump: :jump:
     
  4. Roter Falke

    Roter Falke Byte

    Registriert seit:
    17. Mai 2005
    Beiträge:
    8
    OK Treiber habe ich jetzt ja, aber es funktz immer noch nicht.

    Hatte den alten soundkarten treiber deinstalliert.
    Nach PC neustart wird aber wieder nur die alte soundkarte erkannt!!
    Was kann ich da machen??? :confused:
     
  5. albi.1stein

    albi.1stein Kbyte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    485
    Etwa eine OnBoard soundkarte???? Dann diese mal im Bios deaktivieren
     
  6. Roter Falke

    Roter Falke Byte

    Registriert seit:
    17. Mai 2005
    Beiträge:
    8
    Ja bios deaktivert!(ONbord Soundkarte)
    5.1 Soundkarte Funkt!
    Aber das sound ist 100% kein 5.1 sound.
    Brauche ich da irgendein plugin oder sowas?? :confused: :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen