Suse 10.0 Installation schlägt fehl

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von matze305, 27. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. matze305

    matze305 Byte

    Registriert seit:
    17. September 2005
    Beiträge:
    10
    Tach zusammen!
    Also ich hab mir letztens Suse 10.0 von opensuse.org runtergeladen und auf einen dvd+rw rohling gebrannt. Als ich nun installieren wollte (eine festplatte neben xp) sah alles auch gut aus, bis ich dann angefangen hatte die installation zu beginnen. schon beim ersten packet trat ein fehler auf (das packet konnte nicht installiert werden), wiederholen brachte nix und beim ignorieren kam direkt der selbe fehler mit dem nächsten packet. liegt es vielleicht am rohling, weil ich hatte vorher schon suse 9.2 mit einem rohling der selben sorte installiert?
     
  2. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    Ich kenne von SUSE 9.3 noch
    das es eine FTP .iso gab.

    Bist du sicher das du die Komplette Suse Version gesaugt hast ?
    oder eventuell nur die Version, die sich die benötigten Teile beim installieren vom Server zieht ?

    Sonst könnte eventuell noch die CD oder die Datei selbst eine Macke haben, das kann schon mal vorkommen.

    Neu laden, neu brennen ? :cool:
     
  3. matze305

    matze305 Byte

    Registriert seit:
    17. September 2005
    Beiträge:
    10
    ja könnte auch ein problem sein oder? ich hab die datei mit dem im firefox integrierten download-manager runtergeladen!?
     
  4. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Das sollte eigentlich nichts ausmachen.

    Hast Du die Checksumme der Iso-Datei kontrolliert? (Beim Brennen mit k3b wird sie vor dem Brennen per default bestimmt und angezeigt.)

    Es gibt da wohl auch Tools, die dies unter Windows ermöglichen, aber da muß ich leider passen.
    Ein Windowskenner hat mir verraten: "md5.exe oder md5sum.exe heißen die"

    MfG
    Rattiberta

    P.S. Ehe Du den ganzen Krams ein zweites Mal aus dem Netz lädst, würde ich noch mal einen Versuch machen und die Iso auf einen Rohling eines anderen Herstellers brennen.
    Manchmal kommt die Firmware des Brenners mit bestimmten Rohlingen nicht zurecht.

    Edit: wegen Ergänzungen
     
  5. Googlehupfer

    Googlehupfer Byte

    Registriert seit:
    8. Oktober 2005
    Beiträge:
    24
    Als erstes würde ich wie schon erwähnt, den sog. MD5 Hash mit md5.exe überprüfen (Geht ganz einfach...md5.exe in irgendein Verzeichnis, Verknüpfung erstellen und ins "Send To"/"Senden An" Verzeichnis verschieben, dann mit re.klick auf die *.iso und senden an "md5" anwählen...je nach Dateigrösse zeigt es Ihnen dann den md5 hash an und den vergleichen Sie mit dem Sollwert). Stimmen beide überein, die .iso nochmal brennen (evtl.DVD_RW ?)

    2. Suse wegschmeissen und Ubuntu nehmen ;-)

    3. Mit Freundin/Frau ins Kino gehen :o

    gez. googlehupfer
     
  6. matze305

    matze305 Byte

    Registriert seit:
    17. September 2005
    Beiträge:
    10
    wo finde ich denn das senden an verzeichnis??
     
  7. matze305

    matze305 Byte

    Registriert seit:
    17. September 2005
    Beiträge:
    10
    beim download bei ca. 2 gb passierte was ganz komisches. da stand dann auf einmal -2056230 kb bei -186.-8 kb/s im download-manager von firefox
     
  8. albi.1stein

    albi.1stein Kbyte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    485
    das ist egal, solange die md5 sum richtig ist, weil d.h. , dass die datei richtig runtergeladen/ bei dir auf der platte ist.


    achso,
    C:\Dokumente und Einstellungen\<dein_benutzername>\SendTo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen