Suse 10.0 Wlan Wpa

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von ML-Forum, 27. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ML-Forum

    ML-Forum Byte

    Registriert seit:
    19. Oktober 2005
    Beiträge:
    15
    Habe mein W-LAN Modul mit ndiswrapper eingerichtet.
    Unverschlüsselte und WEP-Verschlüsselte Verbindungen funktionieren.
    Aus Sicherheitsgründen möchte ich jedoch mit WPA verschlüsseln.

    Wenn ich über Yast|Netzwerkgeräte|Netzwerkkarte Angaben zu WPA mache,
    so hat dies anscheinend keine Auswirkungen, weil keine Verbindung zustande kommt.

    Wo muss ich noch etwas verändern damit es klappt?

    Muss ich wpa_supplicant benutzen?
    Wo finde ich eine deutschsprachige Konfigurationsanleitung?
     
  2. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
  3. ML-Forum

    ML-Forum Byte

    Registriert seit:
    19. Oktober 2005
    Beiträge:
    15
    Den Link kenne ich schon - habe es damit nicht geschafft.
    Die Treffer zu deinem Suchbegriff werde ich mir mal ansehen.
     
  4. ML-Forum

    ML-Forum Byte

    Registriert seit:
    19. Oktober 2005
    Beiträge:
    15
    Habe mit Yast konfiguriert und bekomme nun eine Verbindung zu meinem AP (ESSID sichtbar; WPA Verschlüsselung).

    Wie muss ich SUSE konfigurieren um einen nicht sichtbaren WPA AP zu erreichen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen