suse 7.3 ärger

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von chrislii, 10. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chrislii

    chrislii ROM

    ich habe großen ärger mit suse 7.3!
    es stürtz zu jeder zeit ab: wenn ich boote und wenn ich herunterfahre. außerdem erkennt es meine sound und grafikkarte nicht. kann das daran liegen, dass suse 7.3 älter ist als mein pc.
    thx chrisli
     
  2. chrislii

    chrislii ROM

    doch wie erklärst du dir dann immer die abstürtze?
    chrisli
     
  3. chrislii

    chrislii ROM

    ich habe eine geforce3 mmx laufen und onboard sound :(
    doch wird es lange dauern einfach upzudaten, da ich keine flatrate habe? thx chrisli
     
  4. ReneW

    ReneW Megabyte

    Kann doch nicht sein, erst bekomme ich 4x einen ISE und eine Stunde später sind 2 Versuche doch eingetragen.
    [Diese Nachricht wurde von ReneW am 11.06.2002 | 19:15 geändert.]
     
  5. ReneW

    ReneW Megabyte

    Dann müßte Suse7.3 bei mir auch nicht laufen, aber es läuft. Das einzige was ein bißchen Probleme macht ist die Grafikkarte (Radeon8500)
     
  6. linuxspiele

    linuxspiele Kbyte

    also ich würde ein neuinstallation von suse 8.0 machen. bei updates läuft oft mal was schief und dann ärgert man sich nur.
     
  7. UglyKidJoe

    UglyKidJoe Byte

    Hallo,

    du kannst nicht mit yast online update von 7.3 auf 8.0 updaten. Ich würde dir empfehlen, das Updatepaket von Suse8.0 zu kaufen, damit erhälst du eine Vollversion ohne Handbücher mit 7 CD-Roms und einer DVD. Du kannst dir natürlich auch die ISO-Files von Suse-Server herunterladen. Im Vergleich zu 7.3 ist die 8.0 nochmal einfacher in der Installation geworden. Was für eine Hardware hast du denn im Moment am Laufen, dass es soviel Ärger bei dir gibt?

    mfg

    Joe
     
  8. chrislii

    chrislii ROM

    ist es möglich einfach auf 8.0 updaten und wenn ja kann das yast2 automatisch. oder wäre das nicht sinnvoll. wie große wäre dieses update? thx chrisli
     
  9. wickey

    wickey Megabyte

    >>kann das daran liegen, dass suse 7.3 älter ist als mein pc. >>
    Ja, kann es, da die Treiber für manche Teile möglicherweise noch nicht geschrieben waren. Auch Linuxprogrammierer sind keine Hellseher :-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen