1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Suse 7.3 und Internet

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von urlaub, 26. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. urlaub

    urlaub ROM

    Ich habe arge Probleme mit Suse 7.3 eine Internet-Verbindung
    herzustellen. Ich benutze die ISDN- Karte: Fritz! Card PCIv2.0
    und habe dafür die Treiber von suse.de (ftp.avm.de/cardware/fritzcrd.pci/linux/)
    heruntergeladen und auch richtig installiert. Die Karte wird lt.
    Systemprotokoll auch richtig erkannt. Kein Fehler!
    Dann habe ich in der Hardware-Konfiguration die AVM B1 PCI
    lt. readme-Datei des Treibers ausgewählt und konfiguriert.
    So weit, so gut - aber das Systemprotokoll meldet:
    linux modprobe: Can}t locate module ippp0
    und in der Protokolldatei KInternet steht:
    failed to open /dev/isdnctrl: no such device
    Selection of provider "Freenet" failed
    (Ich wähle mich über Freenet-Power-Tarif ein und habe meine
    eingegebenen Zugangsdaten auch mehrfach überprüft und
    konnte keinen Fehler finden.)
    Da ich absoluter Linux- Neuling bin und auch auf der Suse-Seite
    keine FAQ gefunden habe die mir weiterhelfen könnte, wäre ich
    echt für einen richtigen Profi- Tipp dankbar.
    Ihr könnt mir auch gern eine mail schicken.
    (d.hemmelmann@freenet.de)

    Gruß Dirk
     
  2. Schugy

    Schugy Viertel Gigabyte

    Aso, musst natürlich ein Config-File anlegen in etc/peers mit passwort und telnummer....
     
  3. Schugy

    Schugy Viertel Gigabyte

    Neee, mit dem Capi-Treiber geht das anders, und zwar musst du da aus dem xterm einen befehl eintippen wie pppd freenet -usepeerdns

    kinternet funktioniert nicht mit Capi, sondern mit Hisax/I4L.

    Musst mal die Anleitung studieren.

    MfG

    Schugy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen