Suse 8.0 & Controllerkarte

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von chris3999, 15. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chris3999

    chris3999 Byte

    Registriert seit:
    15. Juli 2002
    Beiträge:
    9
    Hi,

    ich habe zur Zeit Suse Linux 8.0 auf meiner Platte liegen. Allerdings gibts bei der Installation sowie beim Booten Probleme mit meiner Controllerkarte. Die Suse erkennt meine 2 Festplatten, die an der Controllerkarte hängen einfach nicht. Naja, sie merkt zwar schon, daß die Platten da sind, kann sie aber nicht ins System einbinden. Das Booten dauert mehrere Minuten, bis die Suse es checkt, daß sie die Platten nicht ansprechen kann.
    Auch der Boot Trick mit ide2=... ide3=... hat nicht funtioniert.

    Zur Zeit boote ich Linux von der Platte, die am Mainboard IDE Controller hängt.

    Weiß jemand Rat?
    Danke schon mal im voraus für evtl. Antwortmails und
    P.S. Ich bin nicht gerade der Linux Crack. OK, Grundkenntnisse sind vorhanden, aber dann hörts schon sehr bald auf mit dem Durchblick.

    Hier sind noch einige Daten des PCs:

    Controllerkarte:
    Promise Ultra100/TX2 je eine Platte pro IDE Kanal
    Mainboard:
    VIA irgendwas Chipsatz, eine Platte am 1. IDE Kanal, DVD
    und CD Brenner am 2. IDE Kanal.
    CPU:
    Pentium III 933 MHz

    thx,
    Christian.
     
  2. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hi....

    Das hätte ich Dir auch sagen können, da ich bei denen von SUSE angerufen habe.
    Allerdings scheints so als ob die Probleme nur mit einer "Promise PCI-Karte" auftreten!
    Habe ein anderes Board eingebaut und die Festplatten an den 2. Pri u. Sec-Kanälen angeschlossen, es funzt......bei Onboard Promise....

    Gruß
    Roland
     
  3. chris3999

    chris3999 Byte

    Registriert seit:
    15. Juli 2002
    Beiträge:
    9
    Hi,

    ich muß nochmal was loswerden. Habe mich nochmal bei Suse auf denen ihren Websiten umgesehen. Da steht doch tatsächlich, daß diese Controllerkarte vollständig unterstützt werden würde.

    Also irgendow haben die den Jungs von Suse wohl das Gehirn verwässert. Wenn "Volle Unterstützung" gar keine Unterstützung heißt, na dann gute Nacht.

    Sers,
    Chris.
     
  4. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hallo quereller...

    Ich habe es versucht mit der Option
    hd(Laufwerksbuchstabe)=noprobe zu booten.
    Der Bootvorgang ging dann schon schneller weil Linux dann die vordefinierten Laufwerke nicht abfragt.
    Aber spätestens nach der Sprachauswahl ist das Problem mit den nichterkannten Festplatten wieder existent.
    Suse 8 findet keine Platten.....

    Vielen Dank trotzdem....

    Gruß
    Roland
     
  5. zottelbock0123

    zottelbock0123 Kbyte

    Registriert seit:
    14. Januar 2002
    Beiträge:
    152
    Hallo...Leidensgenosse....

    Auch ich habe den TX100 von Promise und exakt die gleichen Probleme...
    Soweit ich das sagen kann hat nur SUSE 8.0 dieses Problem mit dieser Kontrollerkarte, und Mandrake 8.2, aber das ist ein anderes Thema..:-)

    Ich weiß mir auch selbst keinen Rat mehr und hoffe ebenfalls daß sich hier im Forum jemand findet der dieses Problem kennt und weiß wie man es abstellt.

    Gruß
    R.W.
     
  6. quereller

    quereller Kbyte

    Registriert seit:
    22. Juni 2001
    Beiträge:
    277
    Es gibt glaub ich einen Bootparameter mit dem man IDE-Känäle ignorieren kann ich glaube er lautet so hdX=noprobe oder hdx=none.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen