Suse 8.1 Fritz!Card Classic (ISA)

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von christian.s, 18. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. christian.s

    christian.s Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    13
    Hallo

    Ich will auf Linux umsteigen, bekomme aber keine ISDN Internetverbindung hin. Suse hat die Fritz!Card Classic mit ISA Bus, bereits bei der Installation, richtig erkannt.
    Bei der "Konfiguration von ISDN" habe ich als Treiber Hisax und AVMCapi2.0 schon ausprobiert, leider ohne Erfolg.
    Das Modem habe ich als S0 Konfiguriert. müßte hier eigentlich nicht der capi treiber stehen? auch KISDN Watch meldet "Capi not installed", hab aber alles installiert, was capi heißt.
    Wenn ich mich jedenfalls mit KInternet Einwähle meldet mir das Protokoll-KInternet:
    "Modem not responding"
    "Connect script failed"

    Wie muß ich die Karte richtig Konfigurieren? die Suse-Hilfe oder Google konnte mir auch nicht weiter helfen.

    PS.: bin seit 2 Tagen am verzweifeln und mein PC ist nur noch am Neustarten (damit ich wenigstens mit windows ins Netz komme) um ne Lösung zu finden und natürlich zum ausprobieren. Bitte helft mir!!!
     
  2. christian.s

    christian.s Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    13
    danke danke danke

    der "bios" hat mir tatsächlich gesagt, das es eine pnp pci karte sei.
    es hat gleich funktioniert und ich bin zum ersten mal mit linux im internet.

    goodbye windows

    danke danke danke
     
  3. compeule

    compeule Kbyte

    Registriert seit:
    31. Oktober 2001
    Beiträge:
    375
    Hi DA

    Auszug aus

    http://mitglied.lycos.de/ahasite/linux/lin-tips.htm

    Wenn Ihr Internetstartversuch mit einer Fritz!card, sich lediglich auf die Meldung (Logfile etc.) beschränkt: "/dev/modem nicht gefunden" oder "defaultroute fehlerhaft" oder änliches, dann liegt es mit Sicherheit an der noch fehlenden oder nicht richtigen Konfiguration der Fritz!card. Schauen Sie zuerst ins BIOS auf die Option: "PnP OS", deaktivieren bzw. auf off stellen. Wenn Sie keine PnP-Karte besitzen, schauen sie als erstes auf die Jumper der Fritz!card, merken sie sich die Einstellung für die Konfiguration mit YAST1 (nicht YAST2) denn auch der "IO-Port" muss passen. Der Start ist unproblematisch wenn sie die richtige Hilfequelle haben. Hier ist sie:

    SuSE Support dB, speziell: ISDN einrichten ab SuSE Linux Version 6.4 (suchen sie in der Support Datenbank nach "Fritz!Card" etc.)

    SIeht nach verkonfiguriert aus.

    cu
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen