1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Suse 8.1 - Kein Sound

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von mokum23, 3. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mokum23

    mokum23 Kbyte

    Bekomme die Soundkarte unter Suse 8.1 nicht zum laufen, heißt habe überhaupt keinen Sound. Hab es wie im Benutzerhandbuch beschrieben über YAST - Soundkarte probiert. Da wird die Karte auch als "aktiviert" angezeigt", allerdings kann ich dennoch keine Einstellungen vornehmen. Wenn ich die Karte neu installieren will erhalte ich folgende Meldung:
    ----
    Fehler während der Installation von
    VT 8233, VIA
    Das Kernelmodul snd-via 8233 für die Soundunterstützung konnte nicht geladen werden. Ein möglicher Grund dafür können falsche Modulparameter sein, sowie ungültige IO- oder IRQ-Parameter.
    ----
    Wenn ich dann abbreche kommen erstaunlicherweise willkürliche Sounds beim schließen jeglicher Anwendungen und herunterfahren.
    Die Soundkarte ist übrigens io, unter Win XP läuft sie.
    Falls die Rechnerdaten zur Behebung des Problems beitragen füge ich die mal anbei:
    Sony Vaio PCG-FR105 (Laptop)
    40 GB HDD
    512 MB RAM
    AMD 2000+
    nVidia 420go
    Sound: VIA AC'97 (?)

    Denke reicht erstmal.
    Thanx-4-Help

    Andreas
     
  2. mokum23

    mokum23 Kbyte

    Hallo Bert,

    danke für den Link. Ein Versuch ist es wert. Ich sag bescheid wenn?s geklappt hat.

    Gruß Andreas
     
  3. strgaltdel

    strgaltdel Halbes Megabyte

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen