Suse 8.2: Bildschirmerkennung fehlgeschlagen

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von dave21, 5. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dave21

    dave21 ROM

    Registriert seit:
    5. April 2005
    Beiträge:
    1
    Hallo

    Ich habe zwei Pc's welche an einem monitor über ein umschaltswitch angeschlossen sind.auf einem lauft Xp und auf dem anderen Suse 8.2.wenn ich vom XP-PC auf der neugestarteten Linux-Maschine Switche, kommt am anfang das Bild zur auswahl des Betriebssystem (habe auch eine Windows-partition). Wenn ich nun das Linux auswähle , wird mein bildschirm schwarz und es kommt eine Meldung, dass der Monitor-Modus auf 1280x1024 (60Hz) empfohlen wird. Jedoch habe ich genau diesen Modus auf XP installiert.Das login-fenster erscheint dann nicht mehr..

    Könnt ihr mir weiterhelfen?

    Gruss dave21
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo dave 21,

    ich vermute mal, dass diese Meldung vom Monitor selbst kommt, weil er z.B. mit einer nicht unterstützten Frequenz angesprochen wird.
    Falls Du grub als Bootmanager benutzt, trag in der Zeile unten init 3 für den Start im Textmodus ein, in der Hoffnung, dass dieser auf dem Bildschirm korrekt angezeigt wird. ;)

    LogIn als root
    yast
    Hardwaremodul aufrufen,
    Grafikkarte und Bildschirm entsprechend den Angaben in den Gerätehandbüchern konfigurieren,
    Einstellungen testen, abspeichern

    Ansonsten kannst Du über die SuSE-CD booten und gelangst über Installation ins Systemreparaturmodul.

    MfG
    Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen