SUSE 9.0 - Mozilla friert ein

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von catzecarlo, 12. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. catzecarlo

    catzecarlo Byte

    Registriert seit:
    16. Mai 2001
    Beiträge:
    40
    ...hat jemand schon SUSE 9.0 Erfahrung???
    Das beiliegende Mozilla 1.4 spielt den Iceman und friert ein ??? :bet:
     
  2. allzeit

    allzeit Byte

    Registriert seit:
    5. Juli 2002
    Beiträge:
    31
    Hallo Allerseits,

    nunja bei mir funktioniert jetzt Mozilla auch wieder. Nun habe ich aber immernoch das Problem, dass die Schrift z.B bei GameStar.de recht klein ist. Bei SuSE 8.2 gab es dieses Problem ja auch nicht. Bei Firebird und anderen Mozilla-Versionen tritt der "Fehler" auch auf. Im Einstellungsmenü die Schrifft zu ändern macht auch keinen richtigen Sinn. Wie bekomme ich dieses Problem gelöst?

    Also wenn mir hier jemand helfen könnte, wäre das recht toll.

    Also bis dann
    allzeit
     
  3. catzecarlo

    catzecarlo Byte

    Registriert seit:
    16. Mai 2001
    Beiträge:
    40
    @egbert

    ..ja , die Zeile mit ipv6 "auskommentieren" mit Raute in 1. Stelle und die "off" zeile, die vorher auskommitiert war - aktiv setzen !!!
    Bei mir war das das Ende aller Probleme - es läuft jetzt die SUSEVersion 1.4 von Mozilla und auch GAIM und Firebird 0.6.1 Suse-Version. Zusätzlich sind alle Probleme mit meinem GNOME verschwunden und ich habe endlich ein vollwertiges SUSE 9.0 Prof., welches ich über ein aktives 8.2 Prof. von der UPDATE-DVD geladen hatte.
    Es ist nur schade, daß SUSE es uns so schwer machte, ein Beipackzettel hätte genügt, daß Probleme mit der Firewall 2 auftreten können. Aber jeder, der für seinen ISDN-Controller Firewall bei der Installation anklickt, stolpert nun in einen Fehler, der erst umständlich zu suchen ist. Das müßte nicht sein und irritiert bestimmt auch viele Umsteiger. Mir ist bei vielen Support-Anfragen dazu verschiedenste Lösung mitgeteilt worden, doch den Durchbruch fand ich nicht bei SUSE - leider !!! Es scheint nicht jer Supportmitarbeiter durchzublicken.
    Habe übrigens Mozilla 1.5 von mozilla.kairo.at upgedatet und auch Firebird auf 0.7 und Thunderbird neu auf 0.3. Alles prima gelaufen.

    Schönen Sonntag
    :jump: :jump:
     
  4. Eckbert

    Eckbert Byte

    Registriert seit:
    26. August 2001
    Beiträge:
    96
    Hallo,
    habe das gleiche problem und habe die /etc/modules.conf geändert, hat nicht funktioniert. Meine Frage an catzecarlo: Muß ich "ipv6" löschen und ersetzen durch "off":confused:
     
  5. Acki D.

    Acki D. Byte

    Registriert seit:
    21. September 2003
    Beiträge:
    86
    Alternativ zu obigem Vorschlag soll folgendes funktionieren:
    in der Datei /etc/hosts alle Zeilen,in denen IPv6 vorkommt,auskommentieren oder löschen.
    Da ich selber keine 9.0 habe,konnte ich es nicht ausprobieren,laut Mailingliste soll es aber auch funktionieren.
    Gruß
    Acki
     
  6. catzecarlo

    catzecarlo Byte

    Registriert seit:
    16. Mai 2001
    Beiträge:
    40
    ...leider Fehler vom AMT:

    SUSE hat MIST gebaut. Die /etc/modules.conf hat einen Fehler. Dadurch funktioniert Mozilla 1.4 aus SUSE-Version nicht und "friert ein" bei URL-Eingabe. Gleiches blockiert auch Firebird, GAIM und manchmal auch das ganze GNOME.
    Lt. SUSE kommt es zu einem Konflikt mit der Firewall - so seltsam dieses auch klingt. Nicht jeder Supporter von SUSE ist uptodate mit diesem Fehler - ich brauchte dazu vielfache Anfragen.

    Die Lösung heisst:

    /etc/modules.conf ändern auf:

    alias net -pf -10 off --- vorher (ipv6)


    Hoffe es hilft einigen, den Frust auf SUSE abzubauen :aua:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen