SUSE 9.1 - mit Teledat keine Internet Verbindung

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von funkgadafi, 12. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. funkgadafi

    funkgadafi ROM

    Registriert seit:
    22. Februar 2002
    Beiträge:
    5
    Ich werde noch wahnsinnig!

    YaST erkennt das Teledat X120 der Deutschen Telekom AG, das am USB hängt, selbstständig. Die Konfiguration nehme ich gemäß Anleitung der Handbücher vor - ist allerdings auch ziemlich intuitiv.

    Beim Start von KInternet erscheint ein Fehler mit ca. folgendem Wortlaut: Serververbindung wurde verweigert. Entweder "smpppd" läuft nicht oder ich (Benutzer) ist kein Mitglied der Gruppe "Dialout".

    1. Ich bin Mitglied der Gruppe Dialout
    2. Ich starte smpppd über die Root-Konsole mit dem Befehl "rcsmpppd start"

    Anschl. und nach nochmaligen Start von KInternet erscheint die Fehermeldung auch nicht mehr - aber eine Internetverbindung wird trotzdem nicht hergestellt. Ich versteh das nicht!

    Für Hilfe wäre ich sehr dankbar!
     
  2. blauerklaus2

    blauerklaus2 Kbyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    482
    Ich würde mir mal eine Knoppix - CD besorgen
    diese mal booten und jetzt versuchen die Daten
    auszulesen ! Knoppix verwendet pppoe wenn
    da die Netztwerkkarte erkannt wird ist es die
    halbe Miete bis zum Internet.
    Wenn SuSE auch PPOE dabei hat
    kann man pppoe in der root-shell starten und
    dem Assistenten folgen.

    Viel Spass und Erfolg

    bk2
     
  3. horschdi

    horschdi ROM

    Registriert seit:
    13. November 2004
    Beiträge:
    1
    Schaue mal unter http://www.pc-systeme.de oder gleich hier: http://www.pc-systeme.de/modules.php?name=News&file=article&sid=58

    Gruß,
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen