Suse 9.1 nach Online-Update keine KDE Oberfläche

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von The Best, 16. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. The Best

    The Best Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    100
    Hallo Leute,

    Das mal vorab. Ich ein Newbie in Linux.

    Also ich habe Linux installiert hat alles wunderbar geklappt. Dann habe ich Online-Update über YAST laufen lassen und nach dem Neustart komme ich nicht mehr in die KDE Oberfläche rein, nur Textmodus. Denn Linux lädt, halt nur nicht den KDE.

    Was muss ich machen, damit ich auch die graphische Oberfläche KDE wieder haben will.

    Danke
    The Best
     
  2. mx-5driver

    mx-5driver Byte

    Registriert seit:
    28. August 2003
    Beiträge:
    20
    Hallo,

    ich meine mal was gelesen zu haben, daß man den Yast Online Update (YOU) nicht direkt nach der Neuinstallation laufen lassen soll.
    Scheint's soll man SuSE erst mal installieren, danach ganz normal booten und dann erst beim nächsten Mal den YOU starten.
    Wie gesagt, ich bin mir nicht ganz sicher aber ich glaube ich hab sowas letztens irgendwo gelesen.

    Ansonsten wenn KDE net von alleine startet, dann gib mal startkde ein....

    Wennst dann wieder ne grafische Obefläche hast, dann guckst mal im RunLevel Editor was da diesbezüglich drinsteht.

    Ich bin übrigens auch kein Crack, sondern zähle mich noch zu den Linux-Neueinsteigern, bin eben dabei mich in die Materie einzufinden und bin aber bis jetzt recht begeistert von Linux.

    Grüße mx-5driver
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen