1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

SuSE 9.2 Shutdown-Beep

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Confidential, 16. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Confidential

    Confidential Kbyte

    -ich melde mich ab-
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Hallo Confidential,

    wenn sich das nicht geändert hat seit der 9.1 findest Du diese Sounddatei unter
    /opt/kde3/share/sounds/

    Die Datei selbst heißt: KDE_Logout.wav
    (Diese Datei könnte man durch einen angenehmeren Sound ersetzen.) :)

    Die Einstellung kannst Du auch über das Kontrollzentrum vornehmen:
    Kontrollzentrum > Sound und Multimedia > KDE-Systemnachrichten

    MfG
    Rattiberta
     
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Das war dann in der Tat ein Mißverständnis. Meine SuSE piept beim Reboot auch immer nur ganz leise über den internen Speaker. ;)

    Vermutlich warst Du bei Deiner Suche schon auf diesen Thread gestoßen:
    http://forum.tweakpc.de/archive/index.php/t-15993.html

    So eine richtig griffige Lösung wird allerdings nicht genannt...

    MfG
    Rattiberta
     
  4. Hallo,

    also ich kann jetzt nicht genau sagen, ob das unter 9.2 ähnlich ausgesehen hat, jedenfalls ist es in der 9.3 so, dass es in /etc/sysconfig/suseconfig einen Parameter "HALT_SOUND" gibt. Die Datei wird von /etc/init.d/halt ausgelesen.
    Die Erklärung sollte bei dem Parameter dabei stehen ;-)

    BTW: Bei SuSE 9.3 steht dieser per Default auf "no" ...

    Markus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen