Suse 9.3 nicht empfehlendswert

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von treiber, 7. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. treiber

    treiber Halbes Megabyte

    Registriert seit:
    8. November 2001
    Beiträge:
    551
    Hallo !

    Linux Suse ist nicht zu empfehlen.
    Zwar sind einige Verbesserungen zu sehen,aber es ist weiterhin das Problem : es läßt sich NICHT auf SATA Festplatten installieren.
    Ich kaufe mir die nächsten Versionen garantiert nicht mehr.

    MfG treiber
     
  2. Affirmation

    Affirmation Kbyte

    Registriert seit:
    16. März 2005
    Beiträge:
    152
    Das halte ich für ein Gerücht.

    Einerseits kannst du via BIOS den SATA-Modus deaktivieren, dann läuft das auch auf einer SATA-Platte (wenn auch nicht im SATA-Modus, aber machen wir uns nichts vor: ausser in neuen PCs läuft kaum eine Platte im SATA-Modus, weil der Mainboard-Controller fehlt), andererseits lässt sich das durchaus auf den meisten gängigen Platten installieren.
    Sicherlich ist es ein Problem, wenn man gerade die neuste Platte kauft, weil die Treiberunterstützung eben immer ein wenig nachziehen muss.
    Andererseits kann man auhc mal beim Hersteller anfragen, ob die Treiber vorliegen haben .... das soll ja auch mal funktionieren wie mir bekannt ist.
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Und nur weil Suse Deine superneue Technik nicht vollständig unterstützt, sollen andere, die diese Hype-Gimmicks für ihr Ego nicht brauchen, darauf nicht zurückgreifen?

    "Sie kaufen mit Geld, das sie nicht haben, Dinge, die sie nicht brauchen, um damit Leute zu beeindrucken, die sie nicht mögen..."

    Lauf ruhig weiter den neuesten Werbeanpreisungen hinterher!

    MfG Raberti
     
  4. Affirmation

    Affirmation Kbyte

    Registriert seit:
    16. März 2005
    Beiträge:
    152
    Wenn nur dein /dev/hda voranders ist, dann kannst du doch immer noch mit der Notfall-CD (ka ob das bei Suse jetzt auch CD 1 ist) reinbooten und den Grub-Loader entsprechend neu schreiben. Oder den Kernel entsprechend umbauen, dass der den Treiber lädt.

    Deine Fehlerbeschreibung ist leider ein wenig unkonkret.
    Mache doch einfach mal einen Thread mit einer genaueren Beschreibung des Problems auf, dann können dir sicher mehr Leute helfen.
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Das ist ja unglaublich, was Novell Suse da veranstaltet. Kriegen es nicht hin, moderne SATA-Systeme zu integrieren.

    Naja, SATA als exotische Technik ? Da weiß man dann wirklich, was Windows wert ist.
     
  6. treiber

    treiber Halbes Megabyte

    Registriert seit:
    8. November 2001
    Beiträge:
    551
    Hallo zusammen !

    SATA Festplatten sind ka schon seit 2 Jahren im Umlauf.
    Suse 9.0 und 9.1 lassen sich wunderbar auf SATA Platten
    installieren.Ich vermute,das es an Novell liegt.
    Bei Suse Support rufe ich nie wieder an.Da habe ich schon einige male
    angerufen und geholfen hat es nie.
    Also, 2 Schritte vor, einen zurück. Ohne mich.

    MfG treiber
     
  7. yalu

    yalu Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    8
    Hier ist ein recht ausführlicher und kompetenter Bericht über Suse 9.3.
    http://www.pro-linux.de/berichte/suse93.html

    Bin allerdings selbst mit der 9.1 ganz zufrieden und werde wohl erst auf eine neue Version wechseln, wenn diese KDE 4 mitbringt. :D

    yet-another-linux-user
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen