SUSE findet keine Festplatte

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von hasenmopel, 17. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hasenmopel

    hasenmopel ROM

    Registriert seit:
    12. September 2005
    Beiträge:
    5
    hallo,

    ich habe mir die pc welt mit der suse version 9.3se gekauft.
    wollte suse installieren und es fand meine festplatte nicht.
    ich habe zwei partitionen, c ist mit win xp home und d ist mit daten. habe d so aufgeteilt das suse drauf gepasst hätte. :aua: :aua:

    gruß

    hasenmopel
     
  2. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    Kannst du die Fehlermeldung beschreiben ?
     
  3. hasenmopel

    hasenmopel ROM

    Registriert seit:
    12. September 2005
    Beiträge:
    5
    hallo,

    findet keine Festplatte, versuchen sie es mit der update-version - oder so ähnlich.

    hasenmopel

    ich versuche es normal mit dem installieren und schreibe mir die meldung richtig auf
     
  4. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    Und hast du schon was ?
     
  5. hasenmopel

    hasenmopel ROM

    Registriert seit:
    12. September 2005
    Beiträge:
    5
    ja, ich habe mal eine installation versucht.
    folgende meldung kam - es wurde keine festplatte für die installation gefunden. bitte überprüfen sie ihre hardware. - ich weiß mir eigentlich keinen rat mehr.
     
  6. eddy2003

    eddy2003 Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    24
    Hi,
    ich hatte auch Probleme beim installieren von Suse 9.3.Einmal wurde die doppelte Festplattenkapazität erkannt und das nächste Mal wurde überhaupt kein Laufwerk erkannt.Suse 9.1 ließ sich dagegen problemlos installieren. Ich habe mir dann aber Kanotix installiert welches sich sehr gut installieren lässt.

    mfg eddy

    :bet: :D
     
  7. lazyjo

    lazyjo Byte

    Registriert seit:
    19. August 2005
    Beiträge:
    88
    Es hört sich irgendwie so an als hättest du keine "geeignete" Partition.

    Hast du auf deiner Platte noch einen unpartitionierten Bereich den du nutzen kannst?

    Falls du deine Plattenkapazität komplett unter Win partitioniert und verbrauchst hast (NTFS-Partition / Fat-Partition), wird Linux keinen geeigneten bereich finden. Linux brauch eine andere Formatierung der Partition (Raiser / nfs2 / nfs3 - oder wie das doch gleich heisst).

    Gruß
    JO
     
  8. hasenmopel

    hasenmopel ROM

    Registriert seit:
    12. September 2005
    Beiträge:
    5
    hallo,

    ich hatte schon mal suse 9.2 auf dem notebook. die suse hatte einwandfrei die platte mit den partitionen erkannt. ich mußte keine besondere partition erschaffen. suse hat selbst die partition erstellt, beziehungsweise nachgefragt und selbst die partition erstellt.
     
  9. eddy2003

    eddy2003 Byte

    Registriert seit:
    15. Februar 2003
    Beiträge:
    24
    mir scheint es so als ob Suse 9.3 Probleme mit irgendwelcher Hardware hat,ich nehme mal an es ist YAST,da 9.3 über einen aktuelleren Kernel verfügt als 9.2 und somit ältere Hardware abgedeckt sein sollte.An Partionen habe ich C: und D: ,beim installieren von Kanotix habe ich meine D-Partion mit qparted nach meinen Bedürfnissen eingerichtet.Auch mit Red Hat und Debian Sarge 3.1 auf den anderen Notebooks gab es beim installieren keine Probs.

    mfg eddy

    :bet: :D
     
  10. hasenmopel

    hasenmopel ROM

    Registriert seit:
    12. September 2005
    Beiträge:
    5
    es scheint mir auch so das suse 9.3 irgendwie probleme hat mit bestimmten hardware komponeten. ich werde mal auch bei suse direkt mal nachsehen, ob ich was anderes machen kann. es muß ja ein weg geben dafür.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen