Suse Linux 9.0

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von peterlie, 10. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. peterlie

    peterlie Byte

    Registriert seit:
    2. Juni 2001
    Beiträge:
    74
    Hallo !

    Ich habe Suse Linux 9.0 installiert.
    Die Installation hat prima geklappt und bin
    begeistert.
    Nur habe ich ein Problem :
    ich komme nicht ins Internet.
    Wer kann mir helfen ?
    Als Provider habe ich Tiscali,
    meine Netzwerkkarte : habe ich als Auswahl
    1394 Netzwerkadapter,
    NVIDIA nForce MCP Networking Adapter
    Realtek RTL8139 Familie PCI-Fast Ethernet
    -NIC
    Was muss ich unter Yast- DSL oder
    Netzwerk eingeben ?

    Für Anregungen bin ich dankbar.

    MfG peterlie
     
  2. peterlie

    peterlie Byte

    Registriert seit:
    2. Juni 2001
    Beiträge:
    74
    Hallo,zusammen !

    So schnell kann es gehen.
    Bin jetzt mit Linux im Internet.
    Weiss jetzt,was falsch war.Trotzdem
    vielen Dank für eure Antworten.
    Ich werde noch einige Fragen zu einem
    späterem Zeitpunkt haben.

    Gruss Peter
     
  3. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Du musst als erstes eine Netzwerkkarte einrichten, da würde ich dir das Realtek-Teil empfehlen, das macht am wenigsten Ärger.

    Dazu rufst du YAST2 auf, wählst Netzwerkbasis und richtest zuerst die Hardware ein, anschließend konfigurierst du die Verbindung.

    Wenn das erledigt ist, konfigurierst du deinen DSL-Zugang, das funzt auch mit YAST2.

    Greg
     
  4. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    nforce board?
    dann treiber von nvidia.com für linux installieren und in modules.conf die zeilen mit nvnet aktivieren.

    bei rtl8139 wirst du keine probleme bekommen

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen