Suse Linux 9.0

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Kythom, 18. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kythom

    Kythom ROM

    Registriert seit:
    18. November 2003
    Beiträge:
    2
    Nach all dem Ärger mit Suse 8.2 (Raidcontroller von Promise) habe ich dazugelernt und mir die 9er Version von einem Bekannten geliehen (der mir aber auch nicht helfen konnte da Newbie wie ich;-) )
    Installation war erfolgreich und KDE ist gestartet,
    auf dem Desktop liegen alle Laufwerke+DVD, Disk+Brenner.
    Auf DVD,Brenner,Disk kann ich auch zugreifen, auf die Festplattenlaufwerke nicht. Fehler platten unmount, dateien fehlerhaft oder zu viele laufwerke (unter 8.2 klappte aber noch alles).
    Ok, dachte ich also neustart, gedacht getan.
    Rechner neu gebootet, biosmeldungen kamen wie gewohnt, aber kein Lilo sondern nur ein L... AAAAAA
    das war alles.
    Also Linux wieder runter und alles noch mal,
    aber das gleiche wie oben.
    Auch ein Anruf bei dem unheimlich günstigen Inst-support (1,86?/Min) grrrr konnte nicht helfen.
    Weiß hier vielleicht jemand rat?????:aua:
     
  2. catzecarlo

    catzecarlo Byte

    Registriert seit:
    16. Mai 2001
    Beiträge:
    40
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Kythom,

    Deinen Ärger kann ich nur zu gut verstehen. Fehlende Hardwaretreiber können einen manchmal wirklich zur Weißglut treiben. :tröst:
    Viel Glück bei der Lösung Deines Problems!

    MfG Rattiberta
     
  4. Kythom

    Kythom ROM

    Registriert seit:
    18. November 2003
    Beiträge:
    2
    Hi Rattiberta
    Danke für deine Hilfe.
    Bei Promise und Suse war ich schon.
    Habe mein Anliegen nun bei Linuxforen.de gepostet.
    mal sehen was da kommt.
    Warscheinlich wird es so sein wie bei der 8.2er version.
    Treiber kamm nach knapp 4 Monaten.
    Ob das nun an der kaufe und verkauferei von Suse liegt oder warum die beiden Suse/Promise nicht zusammmenfinden, weiß ich nicht, aber bei Suse herschen ja zustände , fast wie bei Billy Gates zu win 98/98SE zeiten (kaum ist das Progi da, schon hagelts Fehler,es wird versucht ein paar zu beheben und schon ist ne neue Version da, noch besser/noch schöner und wir heinis rennen hin und kaufen :-)))
    Mich eingeschlossen!!!
    Gruß Kythom
     
  5. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Kythom,

    um es gleich vorweg zu sagen, eine fertige Lösung kann ich Dir nicht anbieten. Ich möchte Dir ein paar Tipps zur Lösung Deines Problems geben.

    Dir Firma Promise stellt für ihre Produkte eigene Linuxtreiber zur Verfügung. Vielleicht solltest Du mal auf der Hersteller-Homepage nach Deinem Controller suchen:
    http://www.promise.com/
    Der Hersteller selbst empfiehlt: "Check support section for latest operating system drivers"

    Eventuell solltest Du Dein Problem zusätzlich in einem Forum posten, das auf Linuxfragen spezialisiert ist.
    Ich selbst habe gute Erfahrungen gemacht mit:
    http://www.linuxforen.de
    http://www.pro-linux.de
    Wichtig ist, die genaue Gerätebezeichnung zu posten!

    Einfach ein Schuß ins Blaue:
    Helfen Dir diese Anleitungen weiter?
    http://www.linux-community.de/Neues/story?storyid=7430
    http://www.linuxforen.de/forums/showthread.php?threadid=77350&highlight=promise

    MfG Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen