Suse Linux 9.1 Installation - Festplattenproblem

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von junix, 11. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. junix

    junix ROM

    Registriert seit:
    9. September 2004
    Beiträge:
    1
    Hallo! Bin neu in diesem Forum und auch neu auf Linux (hatte früher vage Kenntnisse auf Sinix (Siemens Unixderivat, Serversoftware).

    Gestern Suse Linux 9.1 personal installiert (P4, 2,4 GHz, Harddisk 80 GB), dazu NTFS-Partition während Install verkleinert (zuvor scandisk, defrag durchgeführt) und zusätzlich eine Partition für Linux (und Swap-Partition) angelegt.

    Beim Betrieb von Linux verhält sich die Harddisk so wie früher (vorgestern) unter XP. Sobald ich jedoch XP boote (über Bootmanager LILO) und auch wenn ich aus Linux auf die NTFS-Partition lesend zugreife, sind die Zugriffsgeräusche der Köpfe abnormal laut (ratternd, tackernd, klackernd, ...).

    Ich bin mir sicher, dass es keine Anzeichen der Festplatte sind, somit sie ankündigt, dass sie ihren Geist aufgibt (es sei denn, sie wird durch das Rattern kaputt).

    Kann es sein, dass Suse Linux 9.1 für den Zugriff auf die Harddisk irgendeine Optimierung / irgendwelche Treiber / oder ähnliches vorgenommen hat und dass sich XP bzw. NTFS daran stört?

    Und - um zu gucken, ob wirklich indirekt durch Linux dieses Rattern bewirkt wurde - wie bekomme ich Linux wieder von der Platte (rm -rf ???) und was passiert dann mit dem Bootmanager?

    Danke!!! Viele Grüße, Chris.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen