SuSE Linux7.3 hängt sich beim booten auf

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von T0rsten, 17. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. T0rsten

    T0rsten ROM

    Registriert seit:
    17. Februar 2002
    Beiträge:
    1
    Hallo,

    Nachdem ich Linux 7.3 (Standart System + Office in YAST2) ausgewählt + auf meinem Rechner mit einem MSI KT266 (Soft-Raid onboard) Mainboard installiert habe, blieb Linux nach der folgenden Zeile stehen :

    ide0 : BM-DMA at 0xff00-0xff07, BIOS settings: hda:DMA, hdb:DMA

    Dies passiert wenn ich mit LILO (auf MBR) Linux starten möchte.
    Sobald ich Linux über die CD - "Installiertes System booten" starte,
    kann ich aber Linux komischerweise booten.

    Mein Verdacht : Der Kernel, welcher standardmäßig installiert wird,
    kommt nicht mit meiner RAID-Platte zurecht bzw. mit dem RAID-Controller des Boards. Habe aber noch nicht viel Erfahrung mit Linux... von daher nur Spekulation...

    Oder woran kann es liegen, dass er nicht bootet, bzw. stehen bleibt ?
    Kennt jemand dieses Phänomen ?

    Ich habe auch schon die beiden Kernel, welche ich in YAST1 auswählen kann ausprobiert (Kernel - Pentium optimiert + Kernel für 386er + 486er...),jedoch ohne Erfolg.

    hier noch einige Informationen, die nützlich sein könnten :

    hda : DVD-Rom
    hdb : CD-Brenner
    hdg (IDE RAID HDD - als Master ) :
    hdg1 - /boot (100MB)
    hdg2 - /swap (400MB)
    hdg3 - /root (27,34 gb)
    "hdg4" - win part. (NTFS - 28 gb)

    hde - windoof pladde

    Lilo schreibt sich iin den MBR von hde ...

    Zu den Medlungen vor dem Hänger :
    Wenn ich "Linux" in Lilo bestätige kommt folgendes (was ich eben lesen kann .. davor kommt natürlich auch noch etwas...)

    ------------------------------------
    .......
    PCI : ....
    PCI : ....
    PCI : ....
    .....
    VFS : Diskquotas version dquot_6.5.0 initialized
    vesafb : framebuffer at 0xd0....
    vesafb : .....
    vesafb : .....
    .....
    Looking for boot splsh screen picture ... found ...
    .....
    pty : 256 Unix98 ptys configured.
    Serial driver version 5.05c (2001/07/08) with....
    ....
    Real Time Clock Driver .....
    block : 128 slots per queue, batch = 11
    Uniform Multi-Platforn E-IDE driver Revision 6.31
    ide: Assuming 33 Mhz system bus speed for PIO ...
    PDC20265 : IDE controller on PCI bus 00dev 60
    PDC20265 : chipset revision 2
    ide : found promise 2065 in RAID mode
    PDC20265 : not 100% native mode : will probe irqs later
    PDC20265 : ROM enabled at 0xdffd0000
    PDC20265 : (u)DMA Burst Bit ENABLED Primary Master Mode Seconadary
    Master Mode
    ide2 : BM-DMA at 0xc400 - 0xc407, BIOS settings : hde : pio, hdf : pio
    ide3 : ......
    VP_IDE : IDE controller on PCI bus 80 dev 89
    VP_IDE : chipset revision 6
    VP_IDE : not 100% native mode : will probe irqs later

    -> UND dann folgt die ZEile die ich schon oben erwähnte.

    Anmerkung : "...." habe ich oben nur benutzt um die sache etwas
    abzukürzen.

    MFG,
    Torsten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen