SUSE und Internet ---WER KANN HELFEN ???

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Richthofen22, 29. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Richthofen22

    Richthofen22 Guest

    Registriert seit:
    4. April 2003
    Beiträge:
    26
    Hallo alle,

    was mach ich falsch?

    Folgende Konfiguration/Problem:

    Rechner: AMD Athlon 1900
    System: SUSE 8.1.
    Modem: ACER SURF II extern an serielle COM2
    (Modem soll lt. SUSE voll unterstützt werden)
    Zugang: freenet Internet by call

    Habe Konfiguration Modem unter YAST 2 vorgenommen. Lt. Freenet soll ich die Verbindung mit wvdial starten und beenden.

    wvdial bricht beim Starten ab und Kinternet liefert folgende Fehlermeldungen:

    SuSE Meta pppd (smpppd), Version 0.78 on linux.
    wwwoffle not is running
    Selection of interface/provider "ppp0"/"freenet" succeeded.
    Reloading configuration.
    Reloading interfaces and providers.
    Selection of interface/provider "ppp0"/"freenet" succeeded.
    Starting connection. (2003-07-29 21:31:01 CEST)
    pppd died: pppd options error (exit code 2)

    DANKE FÜR JEDEN TIP IM VORAUS !!!!
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Dann hatte Susi Dein Modem wohl vergebens an com1 gesucht.;)

    MfG Rattiberta
     
  3. Richthofen22

    Richthofen22 Guest

    Registriert seit:
    4. April 2003
    Beiträge:
    26
    Hallo, jetzt geht`s!!!!

    nachdem ich die gleiche Einstellung in den options und unter YAST -nämlich dev/ttyS1 eingestellt hatte, lief es sofort.

    DANKE !!!!
     
  4. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    /dev/modem\'"
    würde ich VERMUTEN, dass das Gerät nicht richtig eingebunden wurde.
    Gib bei der Gerätekonfiguration unter yast2 doch mal probeweise als "Modem-Gerät" /dev/ttyS1 an.
    MfG
    Rattiberta
     
  5. Richthofen22

    Richthofen22 Guest

    Registriert seit:
    4. April 2003
    Beiträge:
    26
    /dev/modem\'

    Jul 30 22:36:16 linux pppd[1732]: no device specified and stdin is not a tty

    3. Meine aktiven pppd-Options sind:

    noauth
    Crtscts
    Lock
    Modem
    asyncmap 0
    nodet
    Lcp-echo-interval 30
    Lcp-echo-failure 4
    Lcp-max-configure 60
    Lcp-restart 2
    Idle 600
    Noipx

    Also meine bescheidenen Englisch-Kenntnisse sagen mir, daß sich bestimmte Options in ppd gegenseitig behindern, fragt sich nur welche?

    Sag`halt nochmal Deine Meinung ! Danke !!!!!
     
  6. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Tja, da hätte ich mir doch die Mühe sparen und Dir statt einer umständlichen eigenen Erklärung auch einfach einen Link mit guten bebilderten Anleitungen posten können.
    Wege ins Internet mit dem Modem gigt es viele (mit wvdial, kinternet, kppp):
    http://www.freenet.de/hilfe/einwahl/linux/suse/index.html
    MfG
    Rattiberta

    p.s. Achte darauf, dass die richtige com-Schnittstelle angesprochen wird.
     
  7. User010709

    User010709 Megabyte

    Registriert seit:
    25. August 2002
    Beiträge:
    1.356
    Hab mein modem unter linux auch nie zum laufen gebracht also mit kinternet. Versuch mal kppp des sit meiner meinugn nach bedeutend besser....
     
  8. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Versuch noch einmal, den Zugang einzurichten:
    Yast2 - Netzwerk/Basis - Konfiguration des Modems
    Dein Modem auswählen - konfigurieren
    Modem-Gerät entweder /dev/modem übernehmen oder /dev/ttyS1 (für com2) auswählen
    Tonwahl markieren, weiter
    Provider auswählen, Zugangsdaten eingeben (Rufnummer, DNS) weiter
    diese Karteikarte ist für Call-by-Call irrelevant, also weiter
    Dial on Demand nur aktivieren, wenn sich der Rechner bei jeder angeklickten Webadresse einwählen soll, ansonsten deaktivieren, idle-Timeout deaktivieren (0 Sek.)
    "Während Vebindung DNS ändern" aktivieren
    Beenden

    Die Einwahl sollte nun über kinternet möglich sein.
    MfG Rattiberta
    [Diese Nachricht wurde von Rattiberta am 01.08.2003 | 17:57 geändert.]
     
  9. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Hallo,

    Hast du den Internet-Zugang über YAST eingerichtet?

    Wie auch immer, am besten, du rufst YAST erneut auf, und löscht dann dort alle Internetzugänge. Anschließend richtest du dir deinen Freenet-Zugang wieder ein. Dabei prüfst du genau, was du da alles eintragen musst.

    Generell scheint dein Zugang im Moment zu Funktionieren, allerdings gibt pppd Fehler aus, die wahrscheinlich auf Einstellungen beruhen (Options Error). Welche Einstellung da gerade herumzickt kann ich dir im Moment leider auch nicht sagen.

    gruß

    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen