svchost.exe stürtzt ab

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von [00]omafoerder, 4. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. [00]omafoerder

    [00]omafoerder Byte

    Registriert seit:
    2. März 2004
    Beiträge:
    114
    hallo,
    ich hab win 2000, doch sobald ich im Internet bin stürtzt die Datei mit dem Namen svchost ab. Danach lassen sich manche seiten nicht mehr betrachten, ich kann nicht aus dem internet ausdrucken und kopieren oder einfügen.
    was kann ich tun???
    ___________
    p2 450mhz 512sdmb ram

    keyboard not found please press F1 to conti...
     
  2. CG49

    CG49 Byte

    Registriert seit:
    17. März 2003
    Beiträge:
    18
    :p Hab's endlich geschafft -

    WIN2000 auf SP2 updaten und dann
    die von Microsoft angebotenen Patches
    zu diesem Fehler installieren -
    hätte mir die ganze Sucherei sparen
    und gleich bei MS gucken sollen.

    MfG
    CG
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    eine "Syshost" kenne ich nicht, aber wenn du die "svchost.exe" meinst...die ist ein Systemprozess (eine Art Container ihrer Hilfe werden dll - Dateien oder andere Systemprozesse zusammengefasst ausgeführt. Die svchost.exe taucht also öfter in deinem Task Manager auf. Task Manager ist nicht in der Lage alle Prozesse namentlich getrennt aufzuführen.

    Abstürzen sollte das Teil allerdings nicht, ich rate dir zum kostenlosen "Process Explorer" von Sysinternals.com.
    Der schafft dir den nötigen Überblick über die von svchost gestarteten Prozesse. Vielleicht findest du mit ihm auch noch einen Trojaner der von deinem Antivir / Zonealarm übersehen wurde.
    Die Firewall-Lösung solltest du überdenken, das Antiviren-Progr. gehört zu den schlechtesten in den meisten zugänglichen Testberichten. Ich bezeichne die Kombination aus Zonealarm und AntiVir gerne als "Kinderspielzeug".

    Grüße
    Wolfgang
     
  4. Downie

    Downie Kbyte

    Registriert seit:
    25. Januar 2001
    Beiträge:
    204
    Hallo Wolfgang !

    Ich habe auch das Prob., das "Syshost" gelegendlich abstürzt.
    Hat aber keine größeren Auswirkungen.

    System geschützt mit:

    AV Antivir. (Neueste Version), /
    Zone Alarm pro /
    AdAware 6.0 /
    Search and Destroy /
    SP4, usw. usw. usw. ....

    Es muß nicht unbedingt an einem Wurm liegen !!!

    Ich bin zwar mittlerweile, nach langen Gewissensbissen, ;-) ein Fan von W2000, aber kein System ist vollkommen sicher.

    Auch beim "reinen" NT gibt es Probleme.

    Schöne Grüße
    Downie
     
  5. [00]omafoerder

    [00]omafoerder Byte

    Registriert seit:
    2. März 2004
    Beiträge:
    114
    ja hab jetzt ein programm speziell dafür durlaufen lassen und ein update gemacht. hat in 3 dateien den wurm gefunden und entfernt. trotzdem stürtzt die datei svchost.exe noch ab.
    drucken kann ich wieder nur kopieren nicht.
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Wie gesagt der Virus dringt über Port 135 ein weil bei dir ein Patch nicht installiert ist, nur dann kann die Virensoftware Alarm schlagen weil eben der Wurn dort eindringen kann. Du solltest unbedingt das Sytem updaten.

    Welche Virensoftware hast du benutzt ??, versuche es nochmal mit einem speziellen Entfernungstool für diesen Wurm. Benutze einen zweiten Scanner zur Überprüfung (zum Beispiel F-PROT, kostenlos).

    Besuche täglich Informationsseiten die dich über die aktuelle Gefahrenlage unterrichten.
    Zum Beispiel das Bundesamt für Sicherheit in der Informationstechnik.. hier speziell zum Blaster:
    http://www.bsi.de/av/vb/blaster.htm

    oder die News vom Heise-Verlag unter:
    www.heise.de

    Grüße
    Wolfgang
     
  7. [00]omafoerder

    [00]omafoerder Byte

    Registriert seit:
    2. März 2004
    Beiträge:
    114
    Danke,
    Viren Software war aktiv und hat den Wurm gefunden und gelöscht. Dennoch gibt es weiterhin probleme mit der Datei
    trotzdem Danke
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    dein System ist mit dem Blaster-Wurm verseucht. Du hast den Sicherheitspatch (DCOM/RPC) nicht installiert den es seit etlichen Monaten gibt, weiterhin hast du keine Firewall aktiviert (XP) oder installiert die dich gleichfalls vor dem Wurm geschützt hätte. Deine Antivirensoftware ist nicht aktuell oder nicht vorhanden... sie hätte den Wurm gemeldet.

    Benutze die Forensuche um Informationen zu erhalten wie man den Wurm beseitigt und den Rechner absichert.

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen