svchost.exe / Windows 2000

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Volkn, 9. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Volkn

    Volkn Byte

    Registriert seit:
    8. November 2002
    Beiträge:
    11
    Hallo,

    ich hab seit längerem massive Probleme mit Windows 2000. Zuerst kam immer die Fehlermeldung "svchost.exe hat einen Fehler verursacht und wird geschlossen." Ich hab das für einen Fehler im Zusammenhang mit dem Blaster Wurm gehalten, und da ich eh Probleme mit unwerwünschten Pop-ups (Irgendein Programm, das ich nicht gefunden hatte) hatte, und sowieso viel Schrott auf der Platte hatte, hab ich mich zu einer Neuinstallation von Windows 2000 entschlossen. Ich hab also die Platte formatiert, neu installiert, Service Pack 4 installiert.... und das Problem ist immer noch da :-(. Ich hab, bevor ich ursprünglich das Problem hatte, keine neue Hardware oder Software raufgespielt (zumindest nicht wissentlich). Es übrigens unerheblich, ob SP4 drauf ist, habs auch schon ohne Probiert.
    Vielleicht kann mir ja jemand weiterhelfen. Vielen Dank für eure Bemühungen im voraus!! :-)

    Volker
     
  2. Volkn

    Volkn Byte

    Registriert seit:
    8. November 2002
    Beiträge:
    11
    Das Problem hat sich erledigt, es lag an der Festplatte, die eine Mäcke hatte und so wohl Windows nicht korrekt installiert hatte. Nach Neuinstallation auf einer anderen funktioniert jetzt alles super! Noch mal Dank für eure Hilfe!!

    Volker
     
  3. cumga1

    cumga1 Guest

    Was heiß AFAIK?

    Also nach deiner Beschreibung liegts nicht am SP4. Ich würd, wie "castanho" schon gesagt hat, mal alle Patches von der MS Windows Update Seite raufspielen.

    Dann würde ich meine Windows-CD auf Fehler überprüfen. Am Besten machst du das, indem du mit irgendeinem Programm, ISOBuster, Nero Burning Rom, *******, ... Ein Image von deiner CD ausliest. Ich empfehle die Testversion von *******, is glaub ich auf der CD der aktuellen PC-Welt. Schau dem PC zu, wenn er ein Image schreibt. Wenn er an gewissen Punkten auf 1fache Geschwindigkeit oder noch niedriger runtersackt, dann hat deine Windows-CD ein Problem.

    Ein Virenscan ist nie schlecht. Am besten im Abgesicherten Modus mit einem DOS-Virenscanner. Am einfachsten zu bedienen ist der von F-Prot, und ich denk mal, er ist auch ganz zuverlässig. (http://www.f-prot-antivirus.de/php/oddtrack/odtrack.php?url=http://fprot.org/pub/f-prot.zip)
    Ich persönlich verwende immer den von Ikarus (www.ikarus.at). Mittlerweile hat mich aber der F-Prot Scanner überzeugt.
    Deiner Beschreibung nach ist es zwar wahrscheinlich kein Virus, trotzdem, ein Scan schadet nie und vielleicht bringt er Aufschluss.

    Welche Software hast du auf deinem PC installiert? Wenn meine ersten zwei tipps nicht helfen, dann spielst du das Windows mit SP4 und Patches von Microsoft neu auf die Platte, und tust keine Software drauf. Oder nur Software wie MS Office, Winamp, Winzip, so Sachen, von denen man weiß, dass sie keine Fehler verursachen.

    Welches Antivirenprogramm verwendest du? Deaktiviere es mal, einfach zum Testen. Deaktiviere mal alle Wächter, sei es Antivirenwächter, Spyware-Wächter, auch Firewall mal deaktivieren, verwendest du eine, wenn ja, welche?

    Ich hoffe, dass ich helfen konnte. Viel Glück!
     
  4. castanho

    castanho Kbyte

    Registriert seit:
    4. März 2003
    Beiträge:
    292
    Sind die Hotfixes von MS aufgespielt? Die sind AFAIK nicht im ServicePack enthalten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen