svchost.exe

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von altoroth, 2. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. altoroth

    altoroth Byte

    Registriert seit:
    2. September 2003
    Beiträge:
    33
    Seit 1 Mo erscheint nach einigen Min im Internet die fehlermeldung: svchost.exde verursacht einen Fehler und wird geschlossen. Ich habe zuerst versucht die Datei zu finden, zu reparieren und habe schließlich die Partition "C" neu formatiert und mein Betriebssystem (Windows ME) neu installiert. Dieser Fehler blieb aber!! Vorher hat alles monatelang problemlos funktioniert. Weiß jemand was da los ist? Ist das ein Virus? wie bekomme ich diesen lästigen Fehler in Griff? Bitte um Hilfe
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Zwischen WinME und Win2000 gibts es SEHR, SEHR VIELE Unterschiede. Schon allein die Stabilität
     
  3. altoroth

    altoroth Byte

    Registriert seit:
    2. September 2003
    Beiträge:
    33
    Vielen Dank allen, vor allem an franzkat. Er hat recht gehabt. Habe die Anweisung befolgt und es hat wunderbar geklappt!
    Noch mals zu Betriebssystem. Bin weit von einem Profi entfernt und habe mir gedacht daß ME = Millenium und 2000 wohl das gleiche ist. Aber jetzt weiß ich auch, daß das nicht so ist.
    PS: Warum konnte weder N. Antivirus noch eine Firewall den Virusbefall verhindern? liebe erleichterte Grüße
    altoroth
     
  4. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
  5. altoroth

    altoroth Byte

    Registriert seit:
    2. September 2003
    Beiträge:
    33
    PS geht ihr Computerfreaks eigentlich nie schlafen? (wenn ich die Zeit eurer Antworten anschaue). Ich muß morgen früh raus und werden morgen wieder neugirig nach schauen. Vielleicht kann ich mich einmal mit Tipps gegen richtige Viren revanchieren. Danke.
     
  6. altoroth

    altoroth Byte

    Registriert seit:
    2. September 2003
    Beiträge:
    33
    Danke für eure Antworten. Habe meine Frage gestern nur in Eile und genervt geschrieben. Daher noch ein paar Erklärungen: Betriebssytem Win 2000. Dann zur weiteren Geschichte. Zu Beginn meldete mit mein Norton Anivirus, der immer im Hintergrund lief plötzlich einen Virusbefall. Nach Scannen der Festplatte wurden 2 Viren angegeben, von denen 1 von Virenprogramm nicht entfernt werden konnte. Daher dachte ich mit einer Formatierung der Partition "C" (die Festplatte hat 100GB in 2 Partitionen) das Problem lösen zu können. Scheinbar gibt es da aber Viren, die das trotzdem überstehen. oder kann das Virus in der anderen Partition sein, die eingentlich mit dem Betriebssystem nichts zu tun hat. Ist das für euch jetzt klarer? Und was kann ich jetzt genau machen??
     
  7. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Es gibt auch einige Viren oder andere Programme, die sich als svchost.exe ins System kopieren:
    http://securityresponse.symantec.com/avcenter/venc/data/w32.jeefo.html
    http://securityresponse.symantec.com/avcenter/venc/data/backdoor.litmus.203.b.html

    http://www.pacs-portal.co.uk/startup_pages/startup_s.php

    "System1060 homepage hi-jacker. Found in a Windows\System\1060 directory"
    "Added as a result of the MORB VIRUS"

    Also mal ein Antivirenprogramm + evtl. Ad-aware oder Spybot Search & Destroy dein System scannen lassen.

    Mfg Manni
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo dieschi !

    Ich hatte heute im Forum schon mal einen Beitrag gelesen, wo ein Fragesteller sein Betriebssystem nicht wußte.Gibt es eigentlich PISA auch für PCs ? ;)

    mfg franzkat
     
  9. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Sieht sehr nach Blaster aus. Aber warum weißt du nicht, was für ein Betriebssystem du hast ?

    Besorge dir (aber für das richtige Betriebssystem) den Fixblaster von Symantec (der beseitigt dir den Wurm msblast.exe) und installiere den RPC-Patch von Microsoft (aber für das richtige ;) OS )
     
  10. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    da kann ich nur dieschi zustimmen - denn svchost wird nur in W2K und Win XP verwandt.
    Hast du parallel dazu noch W2K und/ oder Win XP auf einer anderen Partition oder HDD installiert?
     
  11. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Manni,

    naja, er schreibt aber doch
    Das heißt imho hat er sie nicht gefunden und konnte daher nicht reparieren darum hat er formatiert.

    Wäre es ein Virus hätte er eine SvChost.exe finden müssen, oder :confused:

    Und da es kein BootmasterVirus ist, wie kommt er auf ein frisch installiertes System?
     
  12. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hi franzkat,

    vom Blaster gehe ich auch aus aber WindowsME?

    Entweder ist das hier nur ein Scherz oder er weiss wirklich nicht welches System er hat.
     
  13. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    SvChost.exe in WindowsME?

    Keine Ahnung was du für ein problem hast aber in Windows ME gibts die SVChost.exe imho nicht!

    ----------
    Svchost (1) Svchost.exe

    (Microsoft) Service Host ? Generic Host Process for Win32 Services.
    Windows 2000/XP only.

    ----------
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen