Symantec beantwortet technische Hilfegesuche seiner Kunden nicht

Dieses Thema im Forum "Erfahrungen mit Firmen" wurde erstellt von tigger503, 4. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tigger503

    tigger503 Byte

    Registriert seit:
    2. Februar 2005
    Beiträge:
    35
    Offensichtlich intersessiert sich Symantec für die technischen Probleme seiner Kunden nur, wenn diese auch ordentlich für die Bearbeitung löhnen.

    Seit April habe ich ein dreimal versucht, über die Online-Maske für die kostenlose technische Unterstützung Hilfe zu bekommen mit einem PartMag-Problem, daß weder im Handbuch noch in der Unterstützungsdatenbank dokumentiert ist. Ich habe mein Problem zweimal detailliert dargestellt und auch ein PartitionsInfo mitgeschickt, beim dritten und letzten Mal (das war am 23.6.) habe ich nur noch auf meine früheren Anfragen verwiesen.
    Nach Abschicken der Anfrage wird man darüber informiert, daß man für gewöhnlich nach zwei Tagen eine Antwort bekommt. Ich habe auf keine meiner Anfragen jemals auch nur eine Empfangsbestätigung erhalten, weiß nicht einmal, ob meine Hilfegesuche überhaupt zur Kenntnis genommen werden.
    Auch eine Beschwerde an den Kundenservice, die ich am letzten Dienstag rausgeschickt hatte, ist bisher nicht beantwortet worden.
    Im Spam-Ordner meines Postfachs habe ich nachgeschaut, es sind keine Mails abgefangen worden.

    Offenbar wollen die, daß man sich an die teure Hotline wendet (1,81€/min.). Genau das will ich aber vermeiden, da ich mit solchen Hotlines schlechte Erfahrungen gemacht habe. Da bekommt man für teures Geld nichts weiter als Deinstallations-Anweisungen, die einem auch nicht weiterhelfen. Ich habe bereits 80 € für die Software ausgegeben, da kann ich eigentlich ein wenig mehr Einsatz vonseiten des Herstellers erwarten.
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo tigger503

    Die Erfahrungen, die du mit Symantec hattest, hatte ich bisher nicht. Ich habe bereits 2 mal über die von dir angesprochene Online-Maske einen Problembericht an Symantec geschickt und habe innerhalb von 48 Stunden auch Antwort erhalten.

    Eine Bestätigungsmail habe ich natürlich vorher auch bekommen.

    Gruß
    Nevok
     
  3. Lost-Boy

    Lost-Boy Byte

    Registriert seit:
    30. Mai 2005
    Beiträge:
    19
    @tigger503 Solche Erfahrung habe ich leider auch schon gemacht.Bei mir ließ sich Internet Security 2005 nicht richtig installieren. Nachdem ich alle Tipps aus den FAQ ausprobiert hatte Habe ich dieses Supportformular ausgefüllt. Beim ersten mal bekam ich noch Antwort (deinstallieren und neu installieren). Hat nicht funktioniert (hatte ich aber auch schon in den FAQ gelesen und auch in das Supportformular geschrieben). Auf 3 weitere Anfragen Hat Symantec nicht mehr reagiert. Jetzt läuft bei mir F-Secure Internet Security. Schade eigentlich, da ich von Norton-Produkten seit dem Norten-Commander 4 immer begeistert war. Aber wahrscheinlich zählen zahlende Kunden bei einem so großen Unternehmen nicht mehr.
    MFG
     
  4. schntho

    schntho Kbyte

    Registriert seit:
    31. Januar 2003
    Beiträge:
    242
    Musste ich feststellen Mail über die Homepage und es kommt keine Antwort.
     
  5. Falcon37

    Falcon37 Ganzes Gigabyte

    Registriert seit:
    13. November 2000
    Beiträge:
    13.755
    Und?
    1. hast du eine Leiche ausgebuddelt und
    2. hab ich von GData auf meine Anfrage auch keine Antwort bekommen.

    Das scheint sich bei den Herstellern immer mehr einzubürgern, dass auf Anfragen keine Antwort gegeben wird.
    Es wirkt sich halt irgendwann negativ aus, wenn zu viele Leute rausgeschmissen werden.

    Mfg
     
  6. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    :rip:

    fülltext
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen