Symbole auf Arbeitsplatz reagieren nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von T-Punkt, 8. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. T-Punkt

    T-Punkt Byte

    Registriert seit:
    8. März 2006
    Beiträge:
    18
    Hallo Leute!

    Ich habe gestern eine Trial-Version vom BPM Studio 4 Pro runtergeladen und installiert. Seitdem reagieren meine Symbole auf dem Arbeitsplatz nicht mehr und Autoplay funktioniert nicht mehr.

    Wenn ich den Arbeitsplatz öffne, werden alle Laufwerkssymbole normal angezeigt (2 CD-RW-Laufwerke und 2 DVD-RW-Laufwerke). Lege ich nun z.B. eine DVD ein, ändert sich weder das Symbol noch wird Autoplay ausgeführt. Bei einem Doppelklick auf das entsprechende Laufwerk werden mir allerdings trotzdem alle Daten auf der DVD ganz normal angezeigt. Autoplay geht nicht, wird mir auch bei Rechtsklick auf das Laufwerk nicht als Option angeboten.

    Lasse ich die DVD im Laufwerk und starte den PC neu, wird nach dem Neustart die richtige Bezeichnung und das richtige Symbol der DVD angezeigt. Autoplay wieder Fehlanzeige. Entferne ich nun die DVD oder lege eine andere ein, bleiben Symbol und Laufwerksbezeichnung der alten DVD erhalten. Doppelklick zeigt mir dann wieder die Daten der neuen DVD...

    Es scheint also, als würden sich meine Symbole nach dem Windows-Start aufgehängen, wenn man das so sagen kann. Aktualisieren bringt nichts, Autoplay ist an, im Geräte-Manager ist alles "wie immer"... Hab BPM-Studio wieder De-Installiert, Problem bleibt bestehen.

    Hat jemand vielleicht noch ne Idee? Hab eigentlich keine Lust alles zu formatieren und neu zu machen...

    Ach ja, hab ganz normal XP mit SP2 drauf.

    MfG, T-Punkt
     
  2. Eric March

    Eric March CD-R 80

    Registriert seit:
    11. September 2003
    Beiträge:
    7.069
    Wiederherstellungspunkt versucht?
    Und, mit Verlaub, aus welcher Quelle hast du dese MP3-DJ-Tool? [Nicht jeder weiß was das ist; ist lästig erst ergooglen zu müssen was BPM sein soll..]
     
  3. T-Punkt

    T-Punkt Byte

    Registriert seit:
    8. März 2006
    Beiträge:
    18
    Hi Eric!

    Gute Idee mit dem Herstellungspunkt, eigentlich... Problem: Nachdem es mir schon zwei Mal passiert ist, dass sich ein Virus über die System-Wiederherstellung hartnäckig in meinem System gehalten hat, habe ich diese komplett deaktiviert... Selbst Schuld wird der eine oder andere jetzt denken, ich bin aber seit 2 Jahren problemfrei und gut damit gefahren (die Speicherplatz-Einsparung mal außer Acht gelassen)... Na ja, also ich suche immer noch nach einem Registry-Schlüssel oder Ähnlichem, der meine DVDs wieder laufen macht...

    Dann zu dem BPM Studio - sorry, dass ich nicht näher darauf eingegangen bin. Das BPM Studio ist ein DJ-Tool, mit dem man auch als Anfänger recht schnell ganz gute Ergebnisse beim Mixen von Musik erzielen kann. Habe das Programm bei einem Freund von mir gesehen und wollte es mal testen. Es gibt mittlerweile glaube ich schon neuere Versionen, aber hier der Link zu dem Trial, das ich benutzt habe:

    http://www.5star-shareware.com/Music/JukeboxDJandKaraoke/bpm-studio.html

    Gruß, T-Punkt
     
  4. falcon25

    falcon25 Halbes Megabyte

    Registriert seit:
    9. Juni 2005
    Beiträge:
    568
  5. T-Punkt

    T-Punkt Byte

    Registriert seit:
    8. März 2006
    Beiträge:
    18
    Hi Leute!

    Danke Falcon für den Tipp, hab den Eintrag aber erst gerade gesehen und hab's mittlerweile hinbekommen. Für alle Interessierten, hier eine kurze Beschreibung:

    Ich lasse nach dem Deinstallieren von Software meine Registry vom Regseeker "säubern". Regseeker ist ein kleines Tool, welches die auf dem Rechner installierten Daten und vorhandenen Dateien mit den Registry-Einträgen abgleicht und alle Verweise auf nicht vorhandene Daten löscht. Hier der Link bei Interesse: http://www.chip.de/downloads/c1_downloads_13009733.html

    In diesem Tool gibt es eine Kategorie "Tweaks", mit der man Grundfunktionen von Windows einfach steuern und/oder (de-)aktivieren kann. Na ja, und ein Punkt ist eben "Autostart für CD-Roms". Häkchen gesetzt und seither geht es wieder. Komisch zwar, dass man so einfach die Autoplay-Funktion von XP ein- und ausschalten kann, aber es hat geklappt.

    Es gibt dazu übrigens auch einen Bericht in der Microsoft Knowledgebase, Titel ist:

    "Die Funktion "AutoPlay" funktioniert nicht, und das aktuelle Medium wird nach dem Einlegen einer CD oder DVD nicht unter "Arbeitsplatz" angezeigt"

    Dort wird auch auf ein Reparatur-Tool von Microsoft hingewiesen. Ich brauche es ja jetzt nicht mehr, aber wenn es jemand testen möchte...

    MfG, T-Punkt
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen