1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

System erkennt Geforce 4 MX 460 nicht !!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von muzun, 11. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. muzun

    muzun Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    9
    Also,

    ich habe eine shared memory onBoard grafikkarte auf meinem PC.
    Jetzt habe ich mir eine Gainward Geforce 4 MX 460 Grafikkarte zugelegt. Leider erkennt das system die Grafikkarte nicht. Es kommt folgende Fehlermeldung: "Keine zum Treiber dazugehörige Nvidia Grafikkarte gefunden". Ich habe die Grafikkarte ganz normal in den AGP - Steckplatz gesteckt und den PC gestartet. Den Onboard Grafikkarten-Treiber habe ich davor deinstalliert. Doch in der Hardwareerkennung ist kein neuer Treiber vorhanden.
    Was mache ich falsch ? Ich bitte um eure Hilfe ! Vielen dank

    mfg muzun
     
  2. muzun

    muzun Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    9
    Vielen dank für die Unterstürzung !
    Ich habe das Gerät zu Vobis gebracht vielleicht können die\'s ja hinkriegen :) !

    mfg uzun
     
  3. Somebody

    Somebody Megabyte

    Registriert seit:
    26. März 2002
    Beiträge:
    1.225
    Das Board bzw. Mainboard/Motherboard ist die Hauptplatine in ihrem PC auf dem der Prozessor und der Ram stecken und alle Zusatzkarten, wie z.B Netzwerkkarten/Soundkarten/Grafikkarten.
    In ihrem Fall ist die Grafikkarte aber nicht gesteckt sondern fest auf der Platine verlötet.

    Mainboards werden von verschiedenen Herstellern angeboten. Die bekanntesten sind Asus, MSI, Elitegroup, Epox, Soyo, DFI und Gigabyte. (kann sein das ich noch etliche vergessen habe)

    Schauen sie doch mal auf ihrem Motherboard nach, wie dessen Bezeichnung ist. Meist steht irgendwo eine Modellnummer und ein Firmenname. Wenn ich diese Angaben hätte könnte ich mir eine Anleitung aus dem Internet besorgen und genau sagen was sie einstellen müssen.

    MfG

    René
     
  4. muzun

    muzun Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    9
    Was meinen sie mit Board, was ist Board überhaupt ?
    Ich kenn mich da nicht so gut aus :(
    OnboardVGA habe ich schon deaktiviert aber das mit AGP kann sein. Ich werd\'s mal versuchen. Bin jetzt leider nicht zu Hause.
    [Diese Nachricht wurde von muzun am 15.10.2002 | 17:16 geändert.]
     
  5. muzun

    muzun Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    9
    Ich habe einen AMD Athlon XP 1800, wenn Sie das meinen. Und mein alter Treiber ist SIS 630 S. Bei mir steht im Bios OnboardVGA.
    Die habe ich am Anfang auch abgeschaltet, aber als ich dann den Monitorstecker in den Grafikkartenanschluss gesreckt habe kam kein Bild. Es war nicht mal das BIOS zu sehen. Erst als ich\'s wieder umsteckte kamen wieder Schriften.
     
  6. Somebody

    Somebody Megabyte

    Registriert seit:
    26. März 2002
    Beiträge:
    1.225
    Welches Board hast du denn genau?

    Schau mal im BIOS ob es da eine Einstellmöglichkeit gibt, die es ermöglicht über AGP zu booten. Ich denke die steht bis jetzt noch auf PCI. In deinem BIOS müsste es auch einen Punkt geben der OnBoard VGA oder ähnlich heißt. Diesen musst du auf Disabled setzten.

    MfG

    René
     
  7. muzun

    muzun Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    9
    Und wo genau kann ich im Bios die Onboard Grafikkarte deaktivvieren ?

    Für die Geforce habe ich ja auch versucht den Treiber zu installieren aber genau das ist ja mein Problem ! Ich kann sie nicht installieren ? Der meint dass er keine Nvidia Grafikkarte gefunden hätte !
     
  8. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Onboard-Grafik hättest Du wahrscheinlich über BIOS deaktivieren können.............

    Und für die neue Karte MUSST Du schon die Treiber installieren - oder war da keine CD dabei?
     
  9. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hi, was hast du für ein Board ? Im BIOS können verschiedene Optionen verantwortlich sein. z.B. OnBoardVGA oder First BootDisplay
    Leider gibt es auch Boards, die GF4 MX-Karten nicht mögen.

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen